キャンセル
次の結果を表示 
次の代わりに検索 
もしかして: 
キャンセル
次の結果を表示 
次の代わりに検索 
もしかして: 
BMP#07 announcement
5月開催 BIMマネージャープログラム受講申し込み受付中!
  

ArchicadもしくはLicense Manager Toolでサインインウィンドウが空白になる

Michitaka Kiriki
Graphisoft
Graphisoft

影響のある製品: License Manager Tool、Archicad 22(Windows版のみ) | 重要度: 解決方法あり | ID: 254014


問題


ArchicadまたはLicense Manager ToolにGraphisoft IDでサインインしようとすると、何も表示されない空白のポップアップウィンドウが開きます。


GSID_sign_in_empty_window-1024x574.png

原因


ArchicadとLicense Manager Toolのサインイン用ウィンドウはInternet Exlorerを介して動作します。Internet Explorerの設定でCookieが無効になっている場合、ArchicadおよびLMTのサインインウィンドウは何も表示されません。この症状が発生する理由として最も可能性が高いのは、他のソフトウェアがInternet Explorerの設定を変更していることです。


解決方法


Internet Explorerで、[ツール]→[インターネットオプション] メニューと進み(メニューが表示されない場合はAltキーを押します)、[セキュリティ ]タブを選択します。セキュリティが「中高」または「高」 レベルに設定されている場合、License Manager Toolのサインインダイアログが機能しません。この問題を最も迅速に解決するには、すべてのゾーンをデフォルトレベルにリセットします


iexplore_2018-10-09_09-44-45-1-236x300.png

この方法でも解決しない場合、もしくはコンピュータを再起動するとCookie設定がリセットされてしまう場合は、アンチウイルスソフトがバックグラウンドで起動していてInternet Explorerのプライバシー設定をより厳しく設定している可能性があります。

回答が見つかりませんでしたか?

このフォーラムで
他の記事をチェック

フォーラムへ戻る

最新の解決策をチェック

採用された解決策

新しいディスカッションを始める

投稿する