問題
ARCHICAD 16をインストールした後、特定の場合において、以前に借用したライセンスがクライアントコンピュータから失われることがあります。ARCHICADを起動することができず、
CodeMeterコントロールセンターにもWebアドミンにも表示されません。しかし、ライセンスはまだライセンスサーバー上で借用状態になっているようです。
原因
これは、CodeMeterドライバ4.40がサイレントモードでインストールされている場合に発生します。ARCHICADインストーラは、この方法を使用してCodeMeterドライバを自動的にアップグレードします。
解決方法
ARCHICAD 16をインストールする前に、借りたライセンスを返却して問題が発生しないようにしてください。
インストール中にライセンスが返却されずに消えてしまった場合は、最長で30日後に借用期間が終了した時点で再び利用可能になります。緊急にライセンスが必要な場合は、以下のようにしてください。
Windows:
これらの手順でライセンスを回復できる可能性は十分にあります:
- ARCHICAD 16 DVDを開いてコンテンツを表示します
- CODEMETER/CODEMETERXX フォルダに移動し、XX は OS (32 または 64) の適切なビット値です。
- CodeMeterRuntimeXX.exeを右クリックし、「管理者として実行」を選択してください。
- インストーラが実行したい操作を尋ねてきたら、「修復」を選択します。

- インストーラが、CodeMeter Control CenterとCodeMeter Runtime Serverで使用中のファイルがあるというポップアップウィンドウを表示した場合は、「アプリケーションを閉じて再起動を試みる」を選択してください。
- コンピュータを再起動します。
この後、失われた借用ライセンスは、コードメーター・コントロール・センターに再び表示され、返却可能な状態となります。