Collaborate forum
cancel
Showing results for 
Search instead for 
Did you mean: 

8.1 .dwg conversion troubles

Anonymous
Not applicable
I've recently installed Version 8.1 as sent on CD from my retailer onto my machine running Win XP Professional.

While trying to 'Publish' or 'Save as' my drawing into a .dwg (default translator) format, AchiCAD is having a "soft" crash. I'm still able to move windows around - pull down menus, but the save process doesn't ever end. I'm left with a scratch file at the save location and forced to Shut ArchiCAD down.

I've tried publishing into a .dwg format from Plotmaker as well, and it's working fine.

Anyone else experiencing similiar difficulties?
2 REPLIES 2

Anonymous
Not applicable
More info, I've tried exporting from a much simpler file - and it worked without any problems.

Time to start tweeking windows settings!

Anonymous
Not applicable
Upon further experimentation...

I copied all the information I wanted to export via .dwg into a fresh clean ArchiCAD file. It exported fine, leading me to believe that I have a corrupted file of sorts on my hands. Is there a utility available to fix corrupted plan files?

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!