cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Collaborate forum

AC 16 roof surfacer not showing

Anonymous
Not applicable
For some reason I can't see the Roof Surfacer tool when I select a floor in plan view and select the roof accessories
(design/design extras/accessories/roof accessories). I have loaded the accessories add-on, it shows in add-on manager but I just get nothing in the setting dia. (see attached image).

I have ran into this problem before in ac 15 and below but I forgot how I remedied the problem.

Any ideas please let me know.

Thanks,
Jim
8 REPLIES 8

Barry Kelly
Moderator
The roof surfacer objects need to be in your loaded libraries.
If they are not in one of you BIM server or Linked libraries then you will have to add them.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Anonymous
Not applicable
Thanks for the response Barry,
Yeah they are not in there. Where are the Roof surfacer objects? In previous version they used to be in the accessories library weren't they? But in 16 I read that the accessories library is automatically added.

Jim

Barry Kelly
Moderator
JMM4JMC wrote:
But in 16 I read that the accessories library is automatically added.
It is added to your Archicad program folder but you will still have to add the library in your library manager or move it into the loaded Archicad Library if you use that as your default library.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

...or move it into the loaded Archicad Library if you use that as your default library.
Don't move it to the ArchiCAD Library, load it separately. If it is put in the ArchiCAD Library, it will get deleted when the ArchiCAD Library is updated.

David
David Maudlin / Architect

www.davidmaudlin.com

Digital Architecture

AC26 USA • iMac 27" 4.0GHz Quad-core i7 | 24 gb ram • MacBook Pro 2.8GHz | 16 gb ram • OSX10.15.7

Anonymous
Not applicable
Thanks guys, loaded it and all is good.

Thanks so much
Jim

Barry Kelly
Moderator
David wrote:
...or move it into the loaded Archicad Library if you use that as your default library.
Don't move it to the ArchiCAD Library, load it separately. If it is put in the ArchiCAD Library, it will get deleted when the ArchiCAD Library is updated.

David
I should have said move it to the Archicad Library folder - which is where the Archicad Library is.
I think that entire folder gets loaded as one library (or at least it can be) - not 100% sure as I don't use it.
The default library is an .LCF file (Library Container File) so you won't be able to add to that unless you extract it.
Only the LCF file gets changed when you update the library.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Dukatas
Newcomer
What's with this Hotfix I ran the hotfix again and it says everything up to date. But when I load the accessories library the Interiors Accessories, dialog sill shows accessory parts not available.[/img]
Screen Shot 2013-07-02 at 9.37.42 AM.png
Ben Hruska
ArchiCAD 3.1 - 24
iMac

Dukatas wrote:
But when I load the accessories library the Interiors Accessories, dialog sill shows accessory parts not available.
Try loading the Accessories Library 17 via the Library Manager, it should be in the ArchiCAD 17 folder.

David
David Maudlin / Architect

www.davidmaudlin.com

Digital Architecture

AC26 USA • iMac 27" 4.0GHz Quad-core i7 | 24 gb ram • MacBook Pro 2.8GHz | 16 gb ram • OSX10.15.7

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!