cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Collaborate forum

AC14 BIM Server not loading

Scott Bulmer
Booster
Greetings - I am unable to load the 14 BIM Server with the message 'One or more BIM Server modules....are incompatible with version you are trying to install.' Citing version 13 build 3235. Before attempting the install I had updated my AC13 to build 3600. What gives? Thanks, Scott
AC25 v. 5005 w/ MEP, Cadimage, Twinmotion 2021 using AC from AC6.0, 2.7 GHz 12-Core Intel Xeon E5 (OS X 12.2.1 Monterey), AMD FirePro D700 6GB, SSD, Artlantis 2019, Adobe CC. Used AC on both platforms.
4 REPLIES 4

Rob
Graphisoft
Graphisoft
Scott,

did you upgrade your AC or BIM Server?
Upgrading just AC (which is the client in fact) is not the same as upgrading BIM Server (which is the actual server).
So you have to run installation process for AC and BIM Server/Server Manager separately.
::rk

Scott Bulmer
Booster
Hi Robert - I'm not sure what you mean. The error message seen in my last post appeared during the BIM server 14 installation attempt. Prior to the AC 14 installation, ArchiCAD 13 automatically updated my build to 3600. I do not see where I would check for updates to the BIM server component update. Any thoughts will be appreciated.
Thanks, Scott
AC25 v. 5005 w/ MEP, Cadimage, Twinmotion 2021 using AC from AC6.0, 2.7 GHz 12-Core Intel Xeon E5 (OS X 12.2.1 Monterey), AMD FirePro D700 6GB, SSD, Artlantis 2019, Adobe CC. Used AC on both platforms.

Karl Ottenstein
Moderator
Scott,

That message is saying that the 14 BS installation did NOT find a build 3600 13 server component (new modular server). So, you must re-run the 13 build 3600 hotfix and assure that it finds your BIM Server and updates it before doing the 14 BS installation so that the 13 server can be migrated.

If you installed the 13 BS in a non-standard folder, it is possible that the hotfix did not find it and you may have to point it to the right spot.

You can run 13 BS, and check the About menu to see which build is running.

HTH,
Karl
One of the forum moderators   •   AC 26 USA and earlier   •   MacOS 11.6.8, iMac Pro 10-Core, Radeon Pro Vega 64

Scott Bulmer
Booster
Hey Karl, it does help. I had been testing AC14-RC1 that had been working fine prior to installing the official version. Perhaps removing that version may have contributed to the issue I guess.

So if I understand you correctly, I should re-install AC13 from the original disc, then update via 'check for updates,' after which re-attempt the install of BM14.

Thanks for the assistance! Scott
AC25 v. 5005 w/ MEP, Cadimage, Twinmotion 2021 using AC from AC6.0, 2.7 GHz 12-Core Intel Xeon E5 (OS X 12.2.1 Monterey), AMD FirePro D700 6GB, SSD, Artlantis 2019, Adobe CC. Used AC on both platforms.

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!