cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Collaborate forum

AC14 volumn Calc.

Rick Taron
Participant
Can someone please verify for me that the volume calculation for slabs roofs or columns works?
I can't get the schedule to cough up a volume.

Looks like a bug.
Windows10 ac25
Washington, usa.
25 REPLIES 25

Erika Epstein
Booster
Why don't you post some screen shots of your schedule and its settings so we can see what you did?
Erika
Architect, Consultant
MacBook Pro Retina, 15-inch Yosemite 2.8 GHz Intel Core i7 16 GB 1600 MHz DDR3
Mac OSX 10.11.1
AC5-18
Onuma System

"Implementing Successful Building Information Modeling"

Rick Taron
Participant
No fancy settings.
Just like I used to do in 13.
1.JPG
Windows10 ac25
Washington, usa.

Rick Taron
Participant
Here are the settings
Windows10 ac25
Washington, usa.

Steve Jepson
Advisor
It works. Probably Project Preferences. Fix units and update.

ArchiCAD 25 5010 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro

Rick Taron
Participant
You were right. I checked the preferences and my slabs were too small for the accuracy setting. So I bumped up the accruacy and added some more slabs but now I cant get a proper total.

this file was an existing 13 import so I tried a new file with the standard AC14 template.

Same thing, incorrect total Cubic feet total.

The schedule is really buggy too. I can't change the font size.

Help!
Windows10 ac25
Washington, usa.

Rick Taron
Participant
Here is the shedule from the new 14 test file.
3.JPG
Windows10 ac25
Washington, usa.

Steve Jepson
Advisor
You may need to drag the schedule onto the Layout sheet.
From Layout, select the schedule, left click, and select update.
If that does nothing, change units and try again. Then switch back to the units you want. Schedules can be fussy.

ArchiCAD 25 5010 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro

Rick Taron
Participant
Thanks for responding Steven.

I tried lots of futzing around like you suggested. But no total for the Cubic arena.

Got to be a bug.

Can you get a total?
Windows10 ac25
Washington, usa.

Rick Taron
Participant
Here I switched to cubic inches.

Weird stuff.
Windows10 ac25
Washington, usa.

Steve Jepson
Advisor
Yes. It works for me. But not with out fooling with it.
I had the same problem as you are showing. The fix is in display settings, view settings, etc..

ArchiCAD 25 5010 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro

Rick Taron
Participant
Thanks Steve,
that picture helped.
I unchecked all the settings under calculation rules and then I switched the preferences to cubic yards.

then it displayed properly after refreshing.

Going back, I still couldn't get the thing to read and calculate cubic feet or inches.

Can you get cubic feet?
Windows10 ac25
Washington, usa.

Steve Jepson
Advisor
No. I can't make it work.
Makes me mad too.

The problem is because you can drag the schedule directly into the Layout or you can choose to save it as a view and place in Layout in one step.

The schedules placed without being a view are where the problem is.

Alt-F7



Uploaded with ImageShack.us

the up side is that you can display the same schedule with different units as seen here. cu.ft. and cu.yds.


The results you can get are wild.


By null at 2010-07-20

ArchiCAD 25 5010 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro

Erika Epstein
Booster
Check your settings for Options>Project Preferences>Calculation Unites and Rules.

The default setting here is inches for linear dimensions and feet for area and volume calculations.

Note the Extra Accuracy setting along with how many decimals are set.


These tolerance settings are saved with views.

HTH
Erika
Architect, Consultant
MacBook Pro Retina, 15-inch Yosemite 2.8 GHz Intel Core i7 16 GB 1600 MHz DDR3
Mac OSX 10.11.1
AC5-18
Onuma System

"Implementing Successful Building Information Modeling"

Rick Taron
Participant
Erika,

Can you get Cubic feet in a schedule?

I fussed with all that stuff to no avail.
Windows10 ac25
Washington, usa.

Erika Epstein
Booster
Yes,
See screen shot
Or is it something else you are after?
Click on the down arrow at the right of each unit type for options
Erika
Architect, Consultant
MacBook Pro Retina, 15-inch Yosemite 2.8 GHz Intel Core i7 16 GB 1600 MHz DDR3
Mac OSX 10.11.1
AC5-18
Onuma System

"Implementing Successful Building Information Modeling"

Steve Jepson
Advisor
Erika wrote:
Yes,
See screen shot
Or is it something else you are after?
Click on the down arrow at the right of each unit type for options
look at your results Erika. total cuft =0.00 ???

It's not working.

ArchiCAD 25 5010 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro

Steve Jepson
Advisor
Test with several slabs of a volume you know.
3'x3'x3' 27 cuft. 1 cuyd.

Try chaning uints while in the schedule and then while in the Layout, and then while in the View.

It is all a mess for several reasons. 1 being that to change units is done by use of a tab that called Project Preferences as opposed to Scheduel Preferences or View Unit Preferences, etc...There needs to be a way to change units per individual schedule only, and it needs to be clear when that is what your doing.

Units is a problem for schedules. There needs to be many more units, the ability to define our own units, and control how and what units are displayed in each schedule. Units that are industry specific like board feet, chains, sections, acres, etc...

ArchiCAD 25 5010 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro

Erika Epstein
Booster
I increased the precision, but the numbers are wrong.
The slabs are as noted.
When I checked to see if the volumes were metric, they were closer, but off for example 1 cu ft. should = .028316 cu meters not .0026.

It is that this long outstanding bug is still here in 14.
How can we possibly provide correct data when unit types are wrong and and errors produce imprecise data???
Erika
Architect, Consultant
MacBook Pro Retina, 15-inch Yosemite 2.8 GHz Intel Core i7 16 GB 1600 MHz DDR3
Mac OSX 10.11.1
AC5-18
Onuma System

"Implementing Successful Building Information Modeling"

Greg Kmethy
Graphisoft
Graphisoft
I can confirm that the cubic feet and cubic inches calculation units give bad results in volume calculations in ArchiCAD 14. (ArchiCAD 13 gets it right). Cubic yards and gallons are OK. The element information palette is also reliable to read volumes in cubic feet/inches. I have forwarded this bug to the development.

Greg
Gergely Kmethy
VP, Customer Success, Graphisoft

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!