Collaborate forum
cancel
Showing results for 
Search instead for 
Did you mean: 

After exporting into dwg , files are being too heavy and drawing is unreadable due to shadow.

Anonymous
Not applicable
Hi everyone,
Thanks for taking time to read my post.I am facing problem with my expoerted DWG file.
First of all files become so heavy thus I can't move. I purged it in Autocad. But result is still same.
Secondly My Autocad drawing have become unreadable due to shadow. I tried to turn off the shadow but all shadow in same layer of the element. I mean all wall shadow in wall layer. Is there any other way to export/ keep the shadow as a different layer?

N.B ; I use the translator 'For As is output' to get the same layer I used in Archicad.

Thanks Again.
Avi Shiplu
3 REPLIES 3

Laszlo Nagy
Community Admin
Community Admin
Could you post one or two screenshots of the resulting DWG so we can see the problem?
....................................................................................................
Laszlo Nagy, Lead Moderator, Community Admin
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

Anonymous
Not applicable
Here is the screen shot of my exported dwg file.
Here due to shadow It's being difficult to read the section. As well as file size has increase, which makes it difficult to operate the file.

I just need to know how can I export shadow in a separate layer during dwg export.

Laszlo Nagy
Community Admin
Community Admin
I think I have a solution for the shadow situation.
Try to modify the DXF-DWG Translator settings as seen in the image:

In the "Drafting Fills" field type "SHADOWS".
This way you specify that all Drafting Fills should be placed onto a newly generated SHADOWS Layer in the created DWG file.
This will affect Shadow Fills because in ARCHICAD they are in the "Drafting Fills" category.


Of course, this will affect all Drafting Fills in the Section, including the Elevation Marker's Fills, but I hope that is not a big problem.

I suggest one more modification: change the "Create Layers according to" field to "ARCHICAD Layers" from the default "Layer extended by Pen Number", because this latter option will create a lot more layers.
....................................................................................................
Laszlo Nagy, Lead Moderator, Community Admin
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!