Collaborate forum
cancel
Showing results for 
Search instead for 
Did you mean: 

ArchiCAD 24 and Light Schedule Symbol

ATeam
Newcomer
I'm trying to create a schedule for lighting. I create the schedule, It looks correct in the schedule viewer, the 2D symbol does not show when I put the schedule on a sheet. What am I missing? See the below sequence of screen shots.

This is the Schedule creator


This is how it looks in the schedule editor preview


This is how it looks in the layout sans the 2D symbol


Aaron
5 REPLIES 5

Barry Kelly
Moderator
If you select the schedule drawing on the layout, right click and choose 'Open Source View', what do you see.
Is it correct or are the 2D symbols missing?

I am wondering if it has something to do with renovation filters or MVO settings.
These are saved with the view of the schedule that you are placing on the layout (at least you should be saving the schedule as a view).
Opening the source will open it with all of the view settings.
This is different from just opening a schedule form the project map (where you control all of the settings).


Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

ATeam
Newcomer
The Schedule is correct if I view it in the source view. See the second image attached in original post.

I didn't modify the MVO or the graphic override or the renovation filter for schedules in the ArchiCAD 24 template. The layer setting for schedules is to show all the layers for the schedule.

ATeam
Newcomer
I found a fix and what I would classify as a bug in archicad.

The first column does not show the symbol or text no matter what it is. I put the 2D symbol on the second column and it shows when you place the layout on the sheet.

Aaron

Barry Kelly
Moderator
ATeam wrote:
I found a fix and what I would classify as a bug in archicad.

The first column does not show the symbol or text no matter what it is. I put the 2D symbol on the second column and it shows when you place the layout on the sheet.

Well spotted.
As soon as you tick the option to 'Show Headline', the first column can no longer be the 2D plan view or it will not show when placed on a layout (it is fine in the schedule preview).
I am having no problem when I use a text field as the first one even when 'Show Headline' is ticked.


Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Nguyen Minh
Graphisoft Moderator
Graphisoft Moderator
Dear All,

Thank you very much for your report!

This is a known issue to us. Using 2D Plan Preview in headlines is not fully supported, nor disabled, so it has some issues. The workaround here is to untick "Show Headline" in the schedule or to rearrange the columns in a way that the preview pictures are not in the first one.

I hope this will clarify the problem. If you have any further questions, feel free to let me know!

Best regards,
Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!