cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Collaborate forum

Archicad 12 Maxwell Plug-In

Anonymous
Not applicable
Hi All,

Not sure where this topic should go, if anybody can help I would really appreciate it.

I'm trying to install the Maxwell plugin for archicad 12 on windows, I download the newest plugin for maxwell 1.7 and archicad 12, install it, everthing is ok, maxwell.gxl is placed in my visualizations folder. when i start archicad, maxwell is not an option when rendering, and in my add-ons manager, maxwell has a caution sign next to it, and under its information it says that the add-on is outdated and cannot be used with this version of archicad.

Anybody else having this problem? I was able to use maxwell perfectly with archicad 11, so this is really frustrating.
10 REPLIES 10

Anonymous
Not applicable
Hi...I am having the same problem and I am sorry to report no solution yet...

I have tried to install...re-install...etc...no luck and same error in the add-on manager that the add-on is outdated??!!

I just upgraded my system to Vista64 and then re-booted into my XPpro 32 bit system (be happy if you are using on a mac) to see if it still worked there and it did...did notice that the add-on was v1.5...so maybe there is a problem with the recent Archicad build and the new v1.7 maxwell?

I am going to try to load the v1.5 and see if that add-on works until a solution comes about. Hopefully then at least we can OPEN up the maxwell render option...

I will post any solution if i find it...good luck

Anonymous
Not applicable
Still cannot get mxwl 1.7 plugin to work with latest build of archicad 12...no matter what i do

Has anyone had any luck getting this to work...?

Anonymous
Not applicable
Working on a MAC with AC12 and maxwell 1.7, no problems.

Anonymous
Not applicable
Any luck anyone on Vista 64?

Anonymous
Not applicable
It works fine on my 32bit Vista Machine

Anonymous
Not applicable
Vista 64 no prob's...

Anonymous
Not applicable
XP32 still has this problem. Both Maxwell and its plugin, and ArchiCAD updated to latest, and still I get the "add-on outdated" message. Please, if anyone has any idea how to get this thing working, share it with us. The same software WORKS on Q9300 processors actually, but failes to do so on i7 CPUs.

Is there any way to "turn off" addon signature monitoring so that it would start without checking its validity?

TMA_80
Booster
Hello!

i don't know if it could help , but Nextlimit has released an updated plugin that is supposed to fix some problems related to multiprocessing machines. ( it was released on 12/03/2009 ) . it is not listed in their main web page...( or removed from there ) but it exists in the download area ( so look for it there)

hope it helps.
AC12_20 |Win10_64bit|

Anonymous
Not applicable
Cualquier persona suerte en Vista 64? [/ quote]

yo tube suerte me funciona perfectatmente

pero tengo amigos que tampoco les funciona es extraño :S

Laszlo Nagy
Community Admin
Community Admin
Katarq,
English, please, English is the official language of the forum.
....................................................................................................
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!