Collaborate forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Archicad 23 Goodies Suit won't install

Anonymous
Not applicable
I've run the installer, says it completed & restart PC open Archicad 23 & Roof / Slab / Wall Accessories doesn't appear in my pull down [Design] [Design Extras] menu.

Any ideas please?

I've repaired installation. removed & reinstalled installation & still no luck.Version:
Archicad 23
4006 INT FULL

Installer:
Goodies_Suite-23-AUS-3003-1.1.exe

Intel (R) Xeon CPU E5-2620 v3 @2.4GHz
RAM: 32GB
System: 64 Bit
1 ACCEPTED SOLUTION

Solution
Barry Kelly
Moderator
Also I just noticed in your first post you have the INT version of Archicad but have installed the AUS goodies.
The language version needs to match I would assume.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

8 REPLIES 8

Barry Kelly
Moderator
You may need to manually update the menu in your Work Environment to add the commands if you have a custom WE.


Or it could just be a case of re-applying the standard WE.


Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Anonymous
Not applicable
Thanks for the info Barry, I considered that as well.
Here is screenshot of standard WE, still no Roof Accessories or Design Extras avaiable

Barry Kelly
Moderator
You are looking at the 'All menus in alphabetical order' list.
The problem with that is that shows your current list of menus.
You don't have the 'Accessories' menu yet.
You need to create it.

On the right hand side open the 'Design' menu then the 'Design Extras' menu.
If there is no 'Accessories' menu click the 'Menu Options' button and create a new menu.
Now on the left list 'All commands in alphabetical order' and you can search for and add the commands you want.


Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Anonymous
Not applicable
Have Standard Work Environment: Standard Commands 23
Think its not installing to start with...

Barry Kelly
Moderator
This is interesting.
The goodies are for build 3003.
You probably have a newer build of Archicad.
So you may need to apply the latest update (hotfix) again - this will update the goodies.
The latest build is 5010.

Don't forget you will also need to load the accessories library which will be created in the Archicad program folder (but that shouldn't affect the work environment - you just won't have any accessory objects to use).


Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Solution
Barry Kelly
Moderator
Also I just noticed in your first post you have the INT version of Archicad but have installed the AUS goodies.
The language version needs to match I would assume.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

Anonymous
Not applicable
Great minds...think alike...
I'll D/L the INT Goodies version then...

Anonymous
Not applicable
Uninstalled Goodies AUS version

Installed Goodies INT version.

All seems to be installed now.

Will make sure my W.E. doesn't block out all the Goodies selections.

Thanks so much for your assistance.

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!