Collaborate forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Archicad 24 to Autocad 20, unit not matching

Roopa A
Participant

I am saving the Archicad file to autocad file, using File > Saveas > DWG . 

Even my drawing units is in Feet and inches, and while saving I selected the units as Foot only.

But, If I open that in autocad and check the units, are in inches, if I measure the drawing , it is in inches.

Help me ion this, I am finding the same problem for all the projects.

This file actually I have done in the AC 19, and later I opened in AC 24, and from this I saved to Autocad 20.

 

 

Roopa A
5 REPLIES 5

Roopa A
Participant

And even  in section and elevation also after exporting to Autocad,  the lines are not showing there, but the section and elevation  is coming correct with lines text and all.

Roopa A

Rajesh Patil
Enthusiast

There are two Options. Option-1 : Exporting individual Floor plans, Section Elevations etc.

Try these shown steps

Step 1 - Archicad Units setup

2021-09-15.png

Step 2 - Exports DWG Translator Setup2021-09-15 (1).png

Step 3 - Export DWG with required Translator 

2021-09-15 (2).png

Step 4 - Start new file in AutoCAD with Imperial Units Template ( I am using web base App)2021-09-15 (3).png

Step 5 - Use Xref to insert your Archicad DWG file 

2021-09-15 (4).png

Check the inserted drawing for its unit length, it should be in Feet Inch and not only Inch

2021-09-15 (5).png

Option-2

If willing to export Plan, Section, Elevations etc in single file then place them in "New Independent Worksheet" by using "copy - paste" and try to export that as DWG with same translator. Later open that file in AutoCAD, if default units are not Architectural then choose them from Units command. You wont loos the accuracy.  For e.g. say 6 decimals will be considered as 6" and 240 decimals will be converted as 20'

But incase if you try to export the Layout with various drawings placed in it then that entire thing will be shown in AutoCAD Paper Space without units accuracy, in such case may be you have to cut paste the Paper space data to Model Space and later Scale it to make compatible for further needs,

Rajesh Patil
AC 09-25 | INT | WIN10 64
Dell Inspiron 7591, Core i9, 9880H 2.30GHz, 16.0GB, NVidia GeForce GTX1650, 4.0GB, SSD Internal 500GB, Dell SSD External 250GB

And once I import in autocad no, the section and elevation lines are not coming properly.

 

In Archicad, the lines or the shades are showing correctly, but in autocad, not coming.

 

Roopa A

In Archicad, If I saved all floor plan, ex. GF, FF seperately, and then open in autocad, and there I need to copy GF, FF plan in one drawing, it is not coming properly,

all the wall everything is merging, where it is going wrong??

Please help me to resolve this..

 

 

 

Roopa A

Eduardo Rolon
Moderator

Autocad default unit system (for Imperial/Architectural) is inches that means that if you type "6" it will presume that is 6" instead of 6'-0". The units from the exported file (from AC) will always show "Decimal" in Autocad unless you use add a "Template DWG" in the Translator (under "Save as") that already has the units set to Architectural.

For the section issue you will need to post a screenshot to see what is the problem. Take in consideration that Autocad "fills/hatches" do not have a "background pen" setting so they might become solid on the DWG. Also you can set up how to translate the fills in AC's translator setup.

-----

For reference, Autocad has different limitations compared to AC which means that drawings will look different on export since Autocad cannot display them in the same way. Main issues as you have found are Units and Fills but that includes also Linetypes and Text. Creating a Template.DWG should minimize most of them.

eduardo rolón AIA NCARB
Another of the forum moderators.
Macbook Pro 2.4 i9 32GB ram
OS X 10.XX latest
AC25 US/INT -> AC08

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!