cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Collaborate forum

Archicad Goodies & 3D max

gdford
Expert

Archicad 25

I have downloaded Goodies.

When I go to File / Inoperability -  I do not see an option for 3dmax

Any thoughts on how to fix this issue?

Thanks!!

Gary Ford
Self Employed - Modeling, Estimating, Construction
Archicad 12-25
AMD Ryzen 9 5900X 12-Core Processor
3701 Mhz, 12 Core(s), 24 Logical Processor(s)
(RAM) 128 GB
NVIDIA RTX A2000
1 ACCEPTED SOLUTION

Solution

Do you have a custom Work Environment?

I am not sure if these commands load automatically in a custom Work Environment.

You may have to manually add them.

 

Make sure they are in the correct folder.

 

BarryKelly_0-1649766553884.png

 

 

You can also check the Add-on Manager.

 

Also I am sure I have read somewhere, that if you install the goodies after you have updated Archicad, you may have to run the update again as the goodies are written for the first release.

But I am not 100% sure on that.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

6 REPLIES 6

Barry Kelly
Moderator

Do you mean 3D Studio?

 

BarryKelly_0-1649724344381.png

 

That is part of the Goodies, but not 3DMax.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

gdford
Expert

Sorry - I used a bad choice for a word.

Yes - 3d studio

I have installed goodies, but I do not have an option at File / Interoperability for 3d Studio

It is like I have not added the Goodies

Gary Ford
Self Employed - Modeling, Estimating, Construction
Archicad 12-25
AMD Ryzen 9 5900X 12-Core Processor
3701 Mhz, 12 Core(s), 24 Logical Processor(s)
(RAM) 128 GB
NVIDIA RTX A2000

Solution

Do you have a custom Work Environment?

I am not sure if these commands load automatically in a custom Work Environment.

You may have to manually add them.

 

Make sure they are in the correct folder.

 

BarryKelly_0-1649766553884.png

 

 

You can also check the Add-on Manager.

 

Also I am sure I have read somewhere, that if you install the goodies after you have updated Archicad, you may have to run the update again as the goodies are written for the first release.

But I am not 100% sure on that.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

I do have a custom work environment and for V25 I did not rebuild it from scratch as I usually do..... so I have had a few things missing. As it has ended up the .3ds ended up not being the best file type to use. 

Gary Ford
Self Employed - Modeling, Estimating, Construction
Archicad 12-25
AMD Ryzen 9 5900X 12-Core Processor
3701 Mhz, 12 Core(s), 24 Logical Processor(s)
(RAM) 128 GB
NVIDIA RTX A2000

gdford
Expert

@Barry Kelly 

I figured it out - after uninstalling and reinstalling goodies did not work I changed my work environment to the default Archicad environment and now the 3d Studio Option shows up....

I should have thought about that sooner!

Thanks Barry!

Gary Ford
Self Employed - Modeling, Estimating, Construction
Archicad 12-25
AMD Ryzen 9 5900X 12-Core Processor
3701 Mhz, 12 Core(s), 24 Logical Processor(s)
(RAM) 128 GB
NVIDIA RTX A2000

4dProof
Expert

I was having parts of the goodies package missing as well. After I cleared my preferences and restarted my computer, they kicked into gear

BIM solutions and trouble shooting (self proclaimed) expert

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!