Collaborate forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Are properties bi-directional in schedules?

I have created a set of properties for light fixtures that attach to any element classified as a light fixture. Everything seems to schedule fine.

HOWEVER, when I am at the schedule window, I cannot edit any of the cells, and the "Select on Floor Plan" button is grayed out. (The information panel says that I have elements on hidden layers and/or that elements are locked. This is true even if all layers are on and unlocked.)

I'm unclear if this is expected behavior for schedules that draw their information from properties rather than the object parameters. I would be sad if this were true, but I can't find anything to clarify this issue. Anyone have knowledge on this?
Richard
--------------------------
Richard Morrison, Architect-Interior Designer
AC25 (since AC6.0), Win10
1 ACCEPTED SOLUTION

Solution
Anonymous
Not applicable
Hi Richard, I have had this issue as well. The layer control within the schedule environment is a bit of a joke. Try this:
1. exit the schedule
2. turn on relevant / all layers
3. Open the schedule via Document>Schedules>Scheme settings
4. Hopefully now the elements will be selectable and editable.
4. Lastly, delete your old view in Viewmap that linked to your schedule and create a new one with the new layer settings

There seems to be a bug with schedules that means the layer combination is only ever set wehn you first create the view and updating a layer combination doesn't seem to help.

View solution in original post

5 REPLIES 5

Solution
Anonymous
Not applicable
Hi Richard, I have had this issue as well. The layer control within the schedule environment is a bit of a joke. Try this:
1. exit the schedule
2. turn on relevant / all layers
3. Open the schedule via Document>Schedules>Scheme settings
4. Hopefully now the elements will be selectable and editable.
4. Lastly, delete your old view in Viewmap that linked to your schedule and create a new one with the new layer settings

There seems to be a bug with schedules that means the layer combination is only ever set wehn you first create the view and updating a layer combination doesn't seem to help.

View solution in original post

Mark,
Thank you so much!!! It is all working now!!! I don't know how you figured this out, but I am a happy camper now.

After playing around with this some more, it seems like a faster way to fix this is to make sure the layers are set appropriately, highlight the correct schedule in the View Map, and use the "Redefine with Current Window Settings" context menu command. I guess the layer combination somehow got disconnected from the schedule.
Richard
--------------------------
Richard Morrison, Architect-Interior Designer
AC25 (since AC6.0), Win10

Tim Ball
Enthusiast
Treat your schedules the same as views. Layer combo, scale, pen set, GO, reno filter all apply and you can use and abuse them to get what you need
Tim Ball
AC24, iMac
User since V5

Anonymous
Not applicable
AH, the Redefine option works now?! that's good news - I think in 18/19 it didn't hence the delete view advice. Good to know, thanks.

furtonb
Advocate
I'm not sure if it works properly at all times. Sometimes you can try everything (layer combination change, model rebuild, closing, reopening numerous times), and it will have no effect.
actively using: AC22-25 INT | Rhino6-7 | macOS / win10

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!