cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Collaborate forum

BIM Server - status 'Stopped' and won't start

andrewzarb
Booster
After a successful and impressive trial of TW2 on a 64bit PC running Windows7 at home I have had to install the BIM Server on my Mac at work and for some reason it won't start. I have even uninstalled it and re-installed it to no avail.

Does anyone have any ideas as to what circumstances could stop the BIM server from starting?

I have tried all the default settings and also a few changed ones but nothing seems to work.

Mac OS X 10.5.8
iMac 3.06GHz Intel Core 2 Duo
11 REPLIES 11

Laszlo Nagy
Community Admin
Community Admin
Then you should report it to your local reseller if no solution is found.
....................................................................................................
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC26
Loving Archicad since 1995

Odd Goderstad
Booster
Belive me - he has. (It is me) And it is reported on test-track #25052...
Messaging and Model service can be changed, but not Manage port. It is a little bit confusing.
🙂 Odd Goderstad
GS Norge
Oslo, Norway
Always the latest version ArchiCAD mostly on Windows
twitter: @OddGoderstad

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!