Collaborate forum
cancel
Showing results for 
Search instead for 
Did you mean: 

BIMcloud Basic not updating for AC24

jkershaw
Booster
We are running BIMcloud Basic version 2020.2 (24.0.2411.1609). Likewise, we are currently running AC23.

We have upgraded to AC24 and would like to start using it. However, we are not able to access the BIMcloud server. We receive the following error:

"Compatibility error. Your client is not compatible with the BIMcloud Manager. BIMcloud Manager is fixed to version 23. ARCHICAD version: 24."

When we try and update/upgrade the BIMcloud, we do not have the option to "update existing component". I believe that is because we are using the latest version. If that is the case, how then do we update/reconfigure to allow use with AC24?
iMac Retina 5K 27", 3.8 GHz 8-Core Intel Core i7, 72GB RAM
11.6.4 macOS Big Sur
learning AC since version 4.5
1 REPLY 1

Jp1138
Expert
If I´m not mistaken you have to install another Bimcloud basic, choosing Archicad 24 on installation. You can have both servers running at the same time, one for each version. The current server won´t "upgrade" to 24, beacuse then you wouldn´t be able to access it with your old installations.
ARCHICAD 25 SPA
Windows 10

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!