Collaborate forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Beam volume doubled in schedule?

kajnorberg
Participant
Hi!

Today I discovered a curious issue when calculating material volumes. All my beams doubled their volume in the schedule. I tried converting them all to morphs and all of them were halved in volume to their correct amount. Why is this happening? It is creating quite a lot of problems for me!

Thank you!
/Kaj
Archicad 23 SWE
Macbook Pro 2017
OS 10.13.6
1 ACCEPTED SOLUTION

Solution
James B
Graphisoft
Graphisoft
I'd also check the schedule scheme, is it checking Beam and/or Beam Segment? It may be checking the Beam and Beam Segment data - may want to add element type is not Beam Segment.
Technical Product Manager, Graphisoft

View solution in original post

4 REPLIES 4

Barry Kelly
Moderator
What type of schedule is it - element or component?
Can you post a screen shot of the schedule settings - criteria and fields?


Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Solution
James B
Graphisoft
Graphisoft
I'd also check the schedule scheme, is it checking Beam and/or Beam Segment? It may be checking the Beam and Beam Segment data - may want to add element type is not Beam Segment.
Technical Product Manager, Graphisoft

vdentello
Contributor
The Same applies for Columns. You Have to either select Beam Parts or "Full" Beam, if you calculate volume you have to exclude one of them or you'll get duplicate values.
They actually "coexist" in the model.
Archicad User Since 2013
GDL Developer
Experimenting with API
from Brazil

kajnorberg
Participant
Ah yes, thank you all! That was it!

I was using the components interactive schedule and hadn't really specified what element types should be included, but it worked if I removed either one of them.

Thanks again!
Archicad 23 SWE
Macbook Pro 2017
OS 10.13.6

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!