cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Collaborate forum

CANNOT WRITE OUTPUT FILE...???

Anonymous
Not applicable
Hello! It's my problem:
I'm trying to save in Archicad 9 drawing to *atl (or *opt) file but a warning note appeared saying " Cannot write output file" What should i do?



Thank you.
4 REPLIES 4

Aussie John
Newcomer
Sorry unable to answer your query but welcome to the forums.
I recommend you delete the same question in the other forums while you can (until someone posts a response). Go to the post and click the "x".

You will get just as many responses with the one query posting and not annoy some of the members.

I also suggest you add details of your computer , system and Archicad version so others will be able to give a meaningful response. (tip: add it to your signature)

cheers
Cheers John
John Hyland : ARINA : www.arina.biz
User ver 4 to 12 - Jumped to v22 - so many options and settings!!!
OSX 10.15.6 [Catalina] : Archicad 22 : 15" MacBook Pro 2019
[/size]

Anonymous
Not applicable
Thanks!

Karl Ottenstein
Moderator
Gor wrote:
Hello! It's my problem:
I'm trying to save in Archicad 9 drawing to *atl (or *opt) file but a warning note appeared saying " Cannot write output file" What should i do?
The most common reasons for getting this message are:

1. zero height wall somewhere in your model (do a search - Djordje ran into this)

2. your material names have characters that the Artlantis output plug-in cannot understand. Make sure you have the most current Artlantis Out add-on. If you are using Artlantis R or Studio, you must go to the Abvent web site to download this. If you are using 4.5, I think there is one update at the Abvent site - so long I cannot remember. With early versions of the plug-in, materials could not have the "-" character in their name. Since I see that you are from Moscow... it is possible that certain unicode cyrillic characters might be a problem?

I recommend that you ask your question on the appropriate Abvent (Artlantis) forum...www.abvent.com
Studio/R forums are here:
http://www.abvent.com/support/forum/index.php?site=us

Karl
One of the forum moderators   •   AC 26 USA and earlier   •   MacOS 11.6.8, iMac Pro 10-Core, Radeon Pro Vega 64

Anonymous
Not applicable
Karl wrote:
1. zero height wall somewhere in your model (do a search - Djordje ran into this)
I did search zero height wall - and not found its.
Karl wrote:
2. Make sure you have the most current Artlantis Out add-on.
I use Artlantis R and i have Export Add-on from ArchiCAD 9.0 to Artlantis R, that i downloaded from Abvent web site.
Karl wrote:
Since I see that you are from Moscow... it is possible that certain unicode cyrillic characters might be a problem?
Maybe:) ... i try use only latin symbols in my model.
Besides, when i open my file, there is a message about error - "Can't find picture file: Sim-wood, called at line 41 of file master_GDL_Simform.GDL." - but file not contain any objects with sim-wood texture.
Also - when i select with marquee tool a part of plan and go to 3d-window - parallel proection - all it's ok, but if i try rendering image there is a message about error - "Not enough memory to create rendering image (error code 110)"...when i select other part of plan - it's ok!...if i try make render only one wall - it's ok, but if it wall contain any objects - appear problem, and deleting objects one by one and reload - not crack a problem...i can't found problem object:(((

Sorry for my clumsy english:)

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!