cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Collaborate forum

Cadimage Wall Coverings not showing up in elevation view

Anonymous
Not applicable
Ive had this problem a few times. the wall covering is there - but sometimes doesnt show up properly on elevation. In the past I've had to draw a line manually to show where the wall ends - but its adding in more work - and potential for errors. is there a way that I can see the wall

Ive attahced 2 pics. the fisrt one is of what displays on elevation view. the second is when ive selected the wall it actually shows meeting at the soffit - but doesnt show like that on elevation view :'(

hopefully its a quick fix!
6 REPLIES 6

Anonymous
Not applicable

Capture 2.PNG

Gerald Hoffman
Booster
Could it be your wall outline pen is set to white?

Cheers,
Screen Shot 2016-08-19 at 10.45.08 AM.png
Gerald
"The simplification of anything is always sensational" GKC
AC 25-4013 USA, CadImage Tools
2019 MacBook Pro 16" w/ AMD Radeon Pro 5600M GPU
OS X 11.6
2.4 Ghz 8 core i9, 64 GB RAM
27" LG 5K Monitor

Anonymous
Not applicable
Hi - no the wall outline is set to grey. I realized that if i changed my trims to have a rectangular profile - it showed up the corners - but i don't want rectangular profiled trims for this job. haha im not sure what else i could change in the settings?

Anonymous
Not applicable
Check that you have not duplicated your covering. If there are two in the same place one can cancel out the other, but you'll still be able to select it / them.

Anonymous
Not applicable
I dont think i have multiple wall coverings. ive deleted the covering and then re-drawn it and it still doesnt show the corner?

Anonymous
Not applicable
Ive figured it out! So, the wall coverings I had on the walls was a vertical weatherboard with a groove in the cladding. The groove on some of the walls was falling right on the corner so this was why the corners were showing up on some elevations but not others. I just offset the cladding in Wall Covering Settings -> Coverings-> Reference Origin and now the corners show up

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!