Collaborate forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Complex Profile Building Material/Fill Appear White or Missing

Marissa Pelchat
Participant

Hello,

I appreciate any help in advance. I am going to have a hard time explaining this one so I made a PDF to show all my settings. 

 

For some reason only my party wall complex profiles are showing up on my plan as white all of a sudden. They were previously working fine. It is almost as though they went and disappeared and not in a way I can find it again...

 

First I double checked to make sure the building materials weren't accidently changed. These settings looked fine. This profile is using the same building material as my exterior walls which show up the way I want them to.

 

Next I thought maybe I messed with a graphic override setting by accident. These settings were fine as well. I tried removing all overrides, but it didn't matter. I am able to override them to grey if I so choose but this will override all of the components in the complex profile and I do not want this. Although this has been my temporary fix for the file.

 

I also checked within the Wall Settings to make sure I did not have an override cut fill selection. I do not. I actually tried to add on an override fill here instead of using the graphic override setting. It did not matter what settings I picked in the wall specific settings, it would still show white.

 

I am baffled and have spent way too long trying to figure it out myself. I could try to remake them, but I didn't' want to start over. It would be good to know for the future as well, what exactly caused this or if there is an easy fix.

 

Thank you!

 

 

5 REPLIES 5

Steve Jepson
Advisor

it could be a matter of Intersection Group Number or Element Intersect  ?

ArchiCAD 25 5005 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro

No unfortunately not. I did also double check to see if I had some elements on a hidden layer, but there isn't anything. If I draw it anywhere else the wall will still appear white.

Gordana Radonic
Community Manager
Community Manager

Could it be that the type of the component is set differently for the interior wall: core/finish/other, and Partial Structure display is used on the view?

Gordana Radonić

Community Manager

I have it set to entire element and have tried other options to test, but it doesn't matter what I change it too, it remains the same. As for the components I have tried switching them to anything else as well and it still won't change. The complex profile preview window shows the fill as white, but when I got to edit the complex profile it appears as it should. I have also deduced that it is file specific and if I copy it into another file it appears normally. Very strange. Something is either wrong with my file or my settings

Dear Marissa,

 

Thank you for the report and I am very sorry about the issue!

From the thread, seems like you have tried all possible scenarios for the wall. For further investigation, I'm wondering if you can share a small example project file containing only the problematic wall(s) for in-house testing? If needed, I can share with you a special link to upload the file directly to our file server.

 

Looking forward to hearing from you!

Best regards,

Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!