cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Collaborate forum

Composite skin thickness shows in meters instead of in millimeters

Anonymous
Not applicable
When creating a component schedule to get total amount of plywood out of my composites I wanted to show the thicknesses of the plywood boards. But somehow the composite skin thickness shows in meters instead of in millimeters.
For example where I used 12.5 mm plywood and 15 mm plywood i get values like 0,01 and 0,02. This is not very useful.
The strange thing is that the composite skins are actually defined in mm so it seems odd that the values show in meter in the schedules.

Could someone please look into this bug.
3 REPLIES 3

Karl Ottenstein
Moderator
This isn't a bug. It's your settings.

Schedules display values in Calculation Units. Go to Options > Project Preferences > Calculation Units and take a look at the value shown for "Length Unit". I would assume from your experience that it is set to 'meter' with 2 decimal places. Change it to millimeter and you should get what you want for this schedule.
One of the forum moderators   •   AC 26 USA and earlier   •   macOS Ventura 13.2, iMac Pro 10-Core, Radeon Pro Vega 64

Anonymous
Not applicable
Thanks, I didn't know about this setting.

But then the next problem occurs, I now also get the length of walls in millimeter with one decimal.
I want wall length in meters (alternative mm without an extra decimal) and thickness of the skins in mm.
This might sound like nitpicking, but this is common practice for us.

uisanata
Enthusiast
You may override the Project Prefences default unit by creating a View of the List and then change the Dimensioning setting of the view. If you need different units you could make two views of the same schedule and collate them in the layout.
arch. ernest atanasiu



AC 10-26 INT/GER/FR on Win 10

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!