Collaborate forum
cancel
Showing results for 
Search instead for 
Did you mean: 

DNS issues with new Windows BIM server setup

datasmith
Newcomer
I have done many a BIM server on Macintosh and this is my first time doing it on Widows.
I first setup the local DNS system so that the a phrase bimserver.company.com refers to the local static IP of the server.
In fact, when I use a command line to ping that phrase it returns with the correct local IP address.
I then ran through the standard install and all went well.
At the very end I log into the server and it wants to know the address for the server.
I put in the http://[dns name that works]:[port I assigned to the manager] and I get a connection error
I replace JUST the dns name with the IP address and it works fine.
What am I doing wrong?
I need it to work with a phrase - so that ArchiCAD users with laptops can connect to the server from in and outside the office - and I can setup DNS so that it resolves correctly - wherever they are.
3 REPLIES 3

hybrid
Booster
Hi. You can see it here.
https://ru.learn.graphisoft.com/user_catalog_class/show/17802
AMD R7 2700 3.8@GHz | 32 Gb RAM | SSD | GTX 1050Ti

datasmith
Newcomer
Anyone else have any suggestions?
The one above is just an offer to take an online course to learn the BIM server for 9,999 euros.

Noemi Balogh
Community Admin
Community Admin
Ideas came into my mind:
  • Both ports (22000 and 22001) are open
  • Enter FQDN without ports - if it works this way, you might missed to setup something within your DNS / proxy / network equipment
[list=]
  • Does it work with any of the default recommendations? - Check these as well, it might help to narrow down the issue,
    • Is this BIMcloud Basic or BIMcloud?
    Noémi

    Noémi Balogh


    Customer Engagement Expert, Community Admin

    Still looking?

    Browse more topics

    Back to forum

    See latest solutions

    Accepted solutions

    Start a new discussion!