cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Collaborate forum

DWG not Translating well

Anonymous
Not applicable
Hi,
could someone help me out here please?

I was publishing my projects to DWG when I noticed that our object label was not displaying any text, an issue that didn't exist in previous Archicad versions.

We use a slightly modified version of the "01 For further editing" translator that comes integrated with Archicad. To check what was happening I ran a series of tests with the label tool, namely LABLE OBJECT 13 (not the standard text - its called ETIQUETA OBEJECTO 13 in our Portuguese version). This is a simple versatile label object which can automatically give us the name, size, id, etc of objects. It also allows you to personalize the text you wish to appear, and here is where the translator doesn't seem to work correctly.

The test I ran resulted as follow (as our office translator wasn't working correctly I ran all the test with the translators supplied with Archicad 13, after creating a view, placing it on a layout and publishing from there):
  • - All automated text of the lable appear in all translators;
    - No personalized text of the lable appears on translatores where a plan is generated in Model Space - in other words, the text doesnt appear when using the "01 For further editing" and "04 Keep Pen Index" translators
As nearly all our DWG drawings are for consultants to work on, I'm naturally interested that the translator saves the project properly in Model Space.

Anyone got a clue what's wrong? As stated before, I had no such problem in Archicad 12.
1 REPLY 1

Anonymous
Not applicable
I used the standard built-in translator and did not find any problems. Do you use a special font or so?

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!