cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Collaborate forum

DWG's and Template Files

vfrontiers
Enthusiast
I have been struggling with PUBLISHING DWG's lately.. Apparently this cropped up when I changed my TEMPLATE FILE (reference file for dwg export)…

Every time I publish LAYOUTS…it says FAILED..

I have isolated the issue to my TEMPLATE /REFERENCE file (when I disable it, all works fine)..

I am only using it to map font, but I fear it's got some BAGGAGE that is causing this error… So my question is, what are the other things it looks at when translating? It seems particular to LAYOUTS (saving from model seems to work fine)… So are there settings dealing with paperspace that could be causing it?

The file was created REMOTELY (someone else's computer)… Seem to be working for them.

Any advice is appreciated!
Duane
Visual Frontiers
AC22 6021:|: AC24 4007:|: Enscape3:|:TwinMotion
DellXPS 4.7ghz i7:|: 8gb GPU 1070ti
3 REPLIES 3

Marton Kiss
Graphisoft
Graphisoft
Duane, please try our latest hotfix (ArchiCAD 17 Hotfix build 5005). We have addressed two similar issues in that.

Let us know the results with that,
Marton
Marton Kiss
Director, Global Customer Engagement
GRAPHISOFT

vfrontiers
Enthusiast
BINGO!…

Local lingo for YEA! seems to have fixed the problem….


thx….
Duane
Visual Frontiers
AC22 6021:|: AC24 4007:|: Enscape3:|:TwinMotion
DellXPS 4.7ghz i7:|: 8gb GPU 1070ti

Marton Kiss
Graphisoft
Graphisoft
Good to hear that! Thanks for the feedback.

Marton
Marton Kiss
Director, Global Customer Engagement
GRAPHISOFT

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!