cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Collaborate forum

Do Not Export ArchiCad Lineweights

andyro
Booster
Under no circumstance or setting that I have tried, can I get this radio button to become ungreyed such that I can select it (except with an ancient translator, but I cannot reproduce the settings in AC11). I do not want to export ArchiCad lineweights.

Also, related - we have set up a DWG template for ArchiCad to correctly map pens to bylayer pen colours also - but this causes hard crashing of archicad 11 when using the publisher - every time. Anyone else experiencing this?

Lastly, cropped TB images/PDFs still export uncropped and with a border turned on - grrr.

Has anyone been able to turn OFF export Archicad lineweights? I am publishing layouts to DWG, with exported modelspace (cropped) as a single DWG...

Picture 6.png
Andy Thomson
Andy Thomson | Architect
Research site
Company site

AC24 / Twinmotion / iMacPro
8 REPLIES 8

andyro
Booster
92 views and no responses? Helloooooo!? Anyone out there that knows something please?? 😉
Andy Thomson
Andy Thomson | Architect
Research site
Company site

AC24 / Twinmotion / iMacPro

Petros Ioannou
Newcomer
Have you tried to disable the True line weight option -under the View menu- before exporting?

Petros
ArchiCAD 22 4023 UKI FULL,
Archicad 21 6013 UKI FULL, ArchiCAD 20 8005 UKI FULL
iMac Retina 5K, 27-inch, 2017
4.2 GHz Intel Core i7
32 GB 2400 MHz DDR4
Radeon Pro 580 8192 MB

TomWaltz
Newcomer
Petros wrote:
Have you tried to disable the True line weight option -under the View menu- before exporting?
That's my guess, too.
Tom Waltz

andyro
Booster
Duh. You are right of course - I guess I had assumed that they had finally shuffled the old display option (that was actually an output option) from the MVO to the DOO (Display Only Options) because that was what it was supposed to be - SCREEN ONLY!!

So, by turning off the True Lineweight DOO! Doh! (alt+6) - DWG export option for Do Not Export ArchiCad Lineweights becomes ungreyed and selectable.

Whose idea was that? Should not that radio-button action trigger the display option off! Argghh! This program.
Andy Thomson
Andy Thomson | Architect
Research site
Company site

AC24 / Twinmotion / iMacPro

__archiben
Contributor
andyro wrote:
Should not that radio-button action trigger the display option off! Argghh! This program.
you'd have thought so wouldn't you . . .
b e n f r o s t
b f [a t ] p l a n b a r c h i t e c t u r e [d o t] n z
archicad | sketchup! | coffeecup

TomWaltz
Newcomer
~/archiben wrote:
andyro wrote:
Should not that radio-button action trigger the display option off! Argghh! This program.
you'd have thought so wouldn't you . . .
You want it functional AND logical? Geez, you'd think you paid a lot for this software or something.
Tom Waltz

Anonymous
Not applicable
wow

i have tried changing the DOO to not show true lineweight and i still can't seem to access the elusive check box in the translator

any step by step instructions would be greatly appreciated

huge thanks in advance

yukioMishima

Anonymous
Not applicable
wow

i have tried changing the DOO to not show true lineweight and i still can't seem to access the elusive check box in the translator

any step by step instructions would be greatly appreciated

huge thanks in advance

yukioMishima

This happened to me althought only once.
The only way I could solve it was to open a new file and import the whole project. Make sure you can tick/untick the import archicad lineweights check box in the translator before importing the file.

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!