Collaborate forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Footers in Multiple Schedules

William Gray
Participant
I've set up an electrical fittings schedule so that it publishes on multiple layouts. In the Schedule settings, there's an option to include a footer with page numbers (e.g. 1/23 etc). However when I publish the schedule, each page is numbered 1/1. The footer is also placed irritatingly across the title block at the base of the sheet.

Is there a way of getting the numbering to work correctly?
Is there a means of moving the footer up the sheet so that it sits directly below the schedule?

In addition, the multiple layouts are published as separate .pdfs so making it difficult to collate the various pages. Again, is there a way of getting the schedules as a single pdf with separate pages?

Any help much appreciated!
William Gray

Architect
Archicad 24 INT Build 4018
MacBook Pro Intel Core i7 2.9 GHz 16GB RAM
Mac OS 10.15.7
5 REPLIES 5

Anonymous
Not applicable
Hi, I came across the same problem, or even worse it seems that the footer and the numbering of pages for multipage schedules is not working at all. It leaves a gap for footer in every page but it does not display anything. Can we get this fixed since we all depend on interactive schedules since old system is not working anymore?

Minh Nguyen
Graphisoft Moderator
Graphisoft Moderator
William wrote:
I've set up an electrical fittings schedule so that it publishes on multiple layouts. In the Schedule settings, there's an option to include a footer with page numbers (e.g. 1/23 etc). However when I publish the schedule, each page is numbered 1/1. The footer is also placed irritatingly across the title block at the base of the sheet.

Is there a way of getting the numbering to work correctly?
Is there a means of moving the footer up the sheet so that it sits directly below the schedule?

In addition, the multiple layouts are published as separate .pdfs so making it difficult to collate the various pages. Again, is there a way of getting the schedules as a single pdf with separate pages?

Any help much appreciated!
Hi William,

Thank you for posting the issue here, and I'm sorry about this experience!

From your description, I believe you created the page number using Header/Footer under Document Options when publishing? If this is the case, unfortunately, this is a technical limitation of ARCHICAD. The page number published this way will not be correct, but all of them will be marked as 1/1. We suggest using the Autotext instead, for example, 'Layout Number', or 'Layout Number in Subset'. This piece of text can be placed in a Master Layout, then this Master layout can be applied to those that contain the multi-page schedule.

For the second question, there is an easy way to merge all published PDF files into a single one. If the contents of a publishing folder are all in PDF format, a checkbox right below the Document Options button gives you the option to Merge to one PDF file.



I hope this will help you with the issue. If you have any further questions, feel free to let me know! Thank you very much!

Best regards,
Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Minh Nguyen
Graphisoft Moderator
Graphisoft Moderator
ispyridis wrote:
Hi, I came across the same problem, or even worse it seems that the footer and the numbering of pages for multipage schedules is not working at all. It leaves a gap for footer in every page but it does not display anything. Can we get this fixed since we all depend on interactive schedules since old system is not working anymore?
Hello,

Thank you for your report and I am very sorry to hear about the issue!

This is the first time I've ever heard of this. If it is possible, could you include some images, showing what it looks like and which settings you used in order to generate this issue? Thank you very much, and I look forward to hearing from you soon!

Best regards,
Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Anonymous
Not applicable
Make a large schedule. Enable footer. Place on layout. In drawing settings select split to multiple pages in frame dialog. Select drawing to show pet palette. Select last option and resize the drawing. You will notice that the drawing frame leaves a gap at the bottom of the page below the schedule. There should be a footer there but there isn't.

Minh Nguyen
Graphisoft Moderator
Graphisoft Moderator
Hi,

Thank you for the screenshot!

I believe you enable the footer by ticking the option "Enable Print Footer" at the bottom of the schedule's format panel?

If that is the case, this footer will only be visible when you print this schedule straight from the Schedule view, not from Layout (open the schedule, then navigate to File > Print).

In the screenshot, the gap was made due to the fact the remaining space is not high enough to squeeze in one more row. If you stretch the drawing frame to be slightly taller, you will see that the first row of the second page will jump into this gap. This gap was not made to have the footer printed here.

I hope this will answer your question. Have a nice Sunday!

Best regards,
Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!