Collaborate forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Graphic Overrides

onkey89
Newcomer

I’m a new user of Archicad. I recently stumbled on the graphic overrides setting but it only allows me to use graphic overrides in the model space of the drawing but when I place a drawing onto a layout, it reverts away from the graphic overrides. Anyone know how to change this?

3 REPLIES 3

@onkey89 , read these pages and they will give you an overview of the process

34AC4193-235E-424E-A3CC-A5E3E3372FC4.png

7DD2C347-7545-4396-805A-8B627548FB92.png

5818C3EA-7BAA-423C-8153-6F450B3ADA0A.png

You need to redefine the View.

 

Either right click on the View in the View Map > View Settings > Graphic Override and change it to the saved combination you want to use.

 

thesleepofreason_0-1648296545983.png

 

Or right click on the View in the View Map > Redefine with Current Window Settings but note that this will redefine the View for all settings that differ between the Window and the View.

Rubia Torres
Graphisoft
Graphisoft

Hi @onkey89. Welcome on-board!

You need to change the settings of the view which you want to place/have placed in the layout.

In the View Settings dialog, go to Graphic Override and assign the desired one, then save it. Back in the layout, update the drawing (right-click > update).

I hope this helps 😉


Screenshot 2022-03-26 at 13.37.09.png Screenshot 2022-03-26 at 13.14.52.png

Rubia Torres

Junior Customer Engagement Expert | GRAPHISOFT SE
Need help refining your modelling skills?
Check our Design category for the best workflow + tips&tricks!

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!