cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Collaborate forum

Grid lines have the wrong height in IFC

Ricardovbn
Participant

Hi all,

 

I am a BIM specialist for a contractor, so I don't model myself. We received a model from an architect which includes the gridlines, however the gridlines are not shown on the right heights. 

 

I am myself only familliar with Revit and not Archicad. Is this something that is easy to change within Archicad?

 

picture 1.png

1 ACCEPTED SOLUTION

Solution
Miha_M
Expert

It is easy. The model you received has a grid copy in each story. Instead there should be only one grid which is visible on each story floor plan. Both, the grid visibility on different stories and it's placement hight can be controlled in the construction grid settings UI window. The author should delete all but one construction grid on whatever story he or you want it to be. With that grid activated in Archicad, go to it's settings window and adjust the marked settings:

Miha_M_0-1648128989851.png

For IFC export the construction grid is already set as it exported on first attempt. Does it have the IfcGridAxis entity definition?

 

Archicad 4.55 - 25 | HP Z840 | 2× E5-2643 v4 | 64 GB RAM | Nvidia Quadro M5000 @ Windows 10 Pro x64

View solution in original post

3 REPLIES 3

You can adjust the 3D view for grid elements via this dialogue 

CF5CE454-703D-4E73-9D89-9B3FAA5ECE9C.png

 In Archicad you can select Grid tool and press Ctrl+A to select all grids then via the Info Box open the grid element selection settings then 3D View panel.

Solution
Miha_M
Expert

It is easy. The model you received has a grid copy in each story. Instead there should be only one grid which is visible on each story floor plan. Both, the grid visibility on different stories and it's placement hight can be controlled in the construction grid settings UI window. The author should delete all but one construction grid on whatever story he or you want it to be. With that grid activated in Archicad, go to it's settings window and adjust the marked settings:

Miha_M_0-1648128989851.png

For IFC export the construction grid is already set as it exported on first attempt. Does it have the IfcGridAxis entity definition?

 

Archicad 4.55 - 25 | HP Z840 | 2× E5-2643 v4 | 64 GB RAM | Nvidia Quadro M5000 @ Windows 10 Pro x64

Thanks both of you for the help, it is correct now. @Miha_M Yes it had the correct entity definition.

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!