Collaborate forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Hotlink Module Roof Surfacer

Anonymous
Not applicable
Working in ac22 and have a file with a site (parent file) and 3 building files (children) hotlinked into it. One of the buildings (child) has a standing seam roof created using the roof surfacer tool. However it doesn't show the standing seam roof surface when you hotlink it into the site file (parent ). The roof structure and the roof surface are on the same layer In the building file (Child) but only the roof structure shows up in the site (parent file). Any ideas or work around out their.
4 REPLIES 4

Lingwisyer
Rockstar
Is the Roof Surfacer Object there and just not generating?
AC22-23 AUS 7000
Self-taught, bend it till it breaks.

Win10 | E5620 x 2 | 24GB | K2200 RIP PSU
Win10 | R5 2600 | 16GB | GTX1660

Barry Kelly
Moderator
The roof surfacer tool is a library object.
Is that object in a loaded (linked) library in your master file as well?

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Anonymous
Not applicable
Barry wrote:
The roof surfacer tool is a library object.
Is that object in a loaded (linked) library in your master file as well?

Barry.
I will need to double check under the gun with a deadline at the moment so will get back to this in a day. Thank you both for your reply's will keep you posted.

Anonymous
Not applicable
Barry wrote:
The roof surfacer tool is a library object.
Is that object in a loaded (linked) library in your master file as well?

Barry.

You nailed Barry, did have the accessory library loaded in the master file. Thank you very much Jim

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!