Collaborate forum
cancel
Showing results for 
Search instead for 
Did you mean: 

How To Turn The Time Off in 'Issued Date'

Ian C
Newcomer
Would like to know how to turn the time off in the "Issued Date" field from the index. Do not want the time to display, only the date.

Many thanks.

Ian C.
AC21 AC23 on Win10
Intel Core-i7 16GB
2 REPLIES 2

DWilson
Newcomer
This is set by your computer's short date format. Update this on your system and archicad should stamp it correctly.
You could also create a custom date field in the detail book settings scheme and then change the auto text in the revision history object.
Then you can set any time and date you like, including future or past dates.

Ian C
Newcomer
Thanks. Sorry about not replying sooner but did not have email notifications turned on.

The Short Date Format in the system settings is just the date. Does not have the time added. For some reason AC is adding the Short Time in this field as well.

See attached image. Need to turn the time off.

Ian C
AC21 AC23 on Win10
Intel Core-i7 16GB

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!