cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Collaborate forum

I can't get our ADT objects to show correctly in ArchiCAD...

Mats_Knutsson
Advisor
Hi,
We have an old project still in ADT with localized content. The ADT-version is localized and when I open the dwg in ArchiCAD doors and windows are shown as bounding boxes... I tried with Revit and they didn't even show...
Currently I open the dwg in Acad LT and explodes the drawing which makes it ok for opening with ArchiCAD. I guess it's just the way it is...
/M
AC 25 SWE Full

HP Zbook Fury 15,6 G8. 32 GB RAM. Nvidia RTX A3000.
2 REPLIES 2

Ben Odonnell
Newcomer
Turn off PROXYGRAPHICS in ADT
PROXYGRAPHICS=0

Cheers
Ben
Ben O'Donnell
Architect and CTO at BIMobject®
Get your BIM objects from bimobject.com

Mats_Knutsson
Advisor
Ben wrote:
Turn off PROXYGRAPHICS in ADT
PROXYGRAPHICS=0

Cheers
Ben
Will try. You da man if it works
AC 25 SWE Full

HP Zbook Fury 15,6 G8. 32 GB RAM. Nvidia RTX A3000.

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!