cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Collaborate forum

Importing another cads drawings into archicad 2 scale

Anonymous
Not applicable
Hello, I have drawings sent to me which have been done with another cad software called Chief Architect.

They have been sent to me in the format of "dxf", I opened Archicad, then browsed for a project and found the received file and where it said "files of type" I changed this to "dxf" file format.

This then opened Archicad which then brought up "load library report" box showing 1 red folder icon. When i clicked on that it brought up a box which showed files of type "SHX" and a note which read "The text. SHX file will ensure a more accurate reproduction of the imported file within archicad.

This then displays the original folder but when I click on file name to select the applicable file I opened it doesn't display whats within the folder.

The files of type shows SHX and doesn't display any other option to use. So this leaves me the only option of skip which I have to click twice.

It then asks me if I want to change to a black screen to which I said no.

Then the imported drawing is displayed in archicad but its not to scale.

Is there another way of importing it OR are there settings I can change within Archicad to somehow have the drawings display to scale so I may edit and add to them in Archicad?

Basically I am trying to import a LIghting plan which a client wants me to improve on & since I thought it would be quicker for me to import the already drafted floorplan & edit it accordingly than redraft it all up again on Archicad as I'm only new to Archicad so not very fast at drafting.

I Would LOVE it if this IS possible. Please HELP!!


5 REPLIES 5

TMA_80
Booster
Hi !

make a search in the forum you'll find many subjects like yours
http://archicad-talk.graphisoft.com/search.php?mode=results

take a look also at this video especially the beginning
http://archicad-talk.graphisoft.com/viewtopic.php?t=31472

hope it helps
AC12_20 |Win10_64bit|

Anonymous
Not applicable
DXF/DWG drawings have what's called a drawing unit that sort of defines their scale. Your import translator is probably set to different units than the drawing. For example if the drawing is set to inches and your translator is set to feet the drawing will appear 12 times too large.

You can either adjust the translator (or change to a different one) or resize the drawing (in the drawing settings) after you have imported it. If you have merged the drawing you have to use the "Resize" command.

Anonymous
Not applicable
Hello Matthew, At the risk of sounding dumb may I ask, where do I find the translator to adjust the settings please And you referred to resizing in the drawing settings, I haven't been able to find this in the opened drawing so I could try the resize command. Which menu/s do I go to for this please

Thank you also to the junior member for suggesting the video, I will go have a look now! ANY help from anyone is appreciated immensely

I hope your all having a fantastic day/night!!!

xxx

Anonymous
Not applicable
The DWG translator settings are under File > File Special >...

To resize a drawing you can either open the settings dialog and change the size numerically (ie 200%, etc.), or go to Edit > Reshape > Resize which also allows you to adjust the size graphically.

Anonymous
Not applicable
Thank you Matthew for such a prompt reply! Your a gem!!

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!