cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Collaborate forum

License manager and Archicad unable to connect to Graphisoft ID server

Anonymous
Not applicable
Dear all,

I have a problem with both my license manager and my ArchiCad 23 not being able to connect to the Graphisoft ID server. Also http://graphisoftid.graphisoft.com/ is unavailable in my browser. I work on Mac OS 10.13.6 at home and the aim is to be able to work remotely on Teamwork projects in the BIM Cloud. Below I added 3 pictures of the different errors. Does anyone know how I can solve this?
29 REPLIES 29

Bruce
Enthusiast
I use a Mac at work...no problem. I use a PC at home: no license. I don't know when it stopped as I only sporadically use ARCHICAD at home, but it's been unavailable since at least Saturday 25/07/2020.

I can sign in to Graphisoft ID, and the CodeMeter WebAdmin, but I can't get a software license for any of my ARCHICADs at home. I've spoken with my company's IT, and nothing has changed with their setup, so it should still be working.

I have turned off my firewall, and my antivirus: No luck.
Bruce Walker
http://www.brucepwalker.com
https://www.mindmeister.com/65450406
-- since v8.1 --
AC25 5010 AUS Full | Windows 10 64 Pro | 12th Gen Intel i7-12700H 2.30 GHz | 64 Gb RAM | NVIDIA GeForce RTX 3060 32 Gb

Minh Nguyen
Graphisoft Alumni
Graphisoft Alumni
Hi Bruce,

Thank you for your question and I am very sorry for the issue!

Could you let me know a bit more about the setup that you have at home? Are you getting the license from the server's company via VPN, or did you download or borrow the software license to your computer? Do you see the license visible in CodeMeter Control Panel or License Manager tool?

To diagnose further, I will need the following information:

- The number of the SW key that you want to use(SW00000xxxxx)
- CmDust log (https://helpcenter.graphisoft.com/knowledgebase/25432/)
- A screen shot of License Manager Tool
- A screen shot of the files in the CmAct folder
macOS: MacHD/Library/Application Support/CodeMeter/CmAct
Windows: C:\ProgramData\CodeMeter\CmAct

Looking forward to hearing from you!

Best regards,
Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Bruce
Enthusiast
Thanks Minh.

The issue has been resolved now: but the cause was either the latest 23 installer, or the 24 installer (I installed both at the same time). One, or both of them cleared the server list in my CodeMeter license manager, so it couldn't find the authenticating server.

Sorted now.
Bruce Walker
http://www.brucepwalker.com
https://www.mindmeister.com/65450406
-- since v8.1 --
AC25 5010 AUS Full | Windows 10 64 Pro | 12th Gen Intel i7-12700H 2.30 GHz | 64 Gb RAM | NVIDIA GeForce RTX 3060 32 Gb

Anonymous
Not applicable
I'm having the same issue. Running Mac OS Catalina and Archicad 22.

There is no firewall active on my Mac. I have others in my office who use the same network and they have no issues logging in to the Graphisoft Log In page.

have tried using Safari, Chrome, Firwfox and Brave as browsers, all of them relay the same error message: This site can’t be reachedgraphisoftid.graphisoft.com refused to connect.
Try:

Checking the connection
Checking the proxy and the firewall
ERR_CONNECTION_REFUSED

Additionally, If i do try and access it from ArchiCAD itself it is still unable to connect.

Minh Nguyen
Graphisoft Alumni
Graphisoft Alumni
Aleem wrote:
I'm having the same issue. Running Mac OS Catalina and Archicad 22.

There is no firewall active on my Mac. I have others in my office who use the same network and they have no issues logging in to the Graphisoft Log In page.

have tried using Safari, Chrome, Firwfox and Brave as browsers, all of them relay the same error message: This site can’t be reachedgraphisoftid.graphisoft.com refused to connect.
Try:

Checking the connection
Checking the proxy and the firewall
ERR_CONNECTION_REFUSED

Additionally, If i do try and access it from ArchiCAD itself it is still unable to connect.
Hi,

Thank you for the question and I am very sorry about the issue!

Could you send me a screenshot of your hosts file by going through these steps:

- Open the Terminal on macOS (Finder > Utilities > Terminal)
- Run the following command (requires admin rights):
sudo nano /etc/hosts
- Enter password if required

Looking forward to hearing from you!

Best regards,
Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Billerwell
Newcomer
Hi There,

I am having a similar problem. I am a new user and am setting up Archicad 24 on my Macbook Pro running MacOS Mojave 10.14.3
However, I am unable to access the https://graphisoftid.graphisoft.com/?app=GRAPHISOFT#/register/3/https%3A%2F%2Fgraphisoft.com%2F site to create a Graphisoft ID as I keep getting this error :

This site can’t be reachedgraphisoftid.graphisoft.com refused to connect.
Try:

Checking the connection
Checking the proxy and the firewall
ERR_CONNECTION_REFUSED

I have good internet and no firewall or proxy.
Here is the screenshot of the Terminal command you requested.
Any help here is greatly appreciated.
regards,
Billerwell

Minh Nguyen
Graphisoft Alumni
Graphisoft Alumni
Dear Billerwell,

Thank you for the screenshot!

As I can see in the hosts file, it contained some entries that block the connection to our server to confirm the license. Please remove every line that starts after "::1 localhost", then please save the hosts file by pressing Ctrl + O. Archicad should be able to find/verify the license afterward.

Please let me know how it goes. Thank you very much!

Best regards,
Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Billerwell
Newcomer
Hi Minh,

Thank you for the process.
I removed everything after "::1 localhost" and saved as stated, but nothing changed and am still seeing the same result.
I have restarted the laptop and still not able to access the Graphisoft login page.

Billerwell

Minh Nguyen
Graphisoft Alumni
Graphisoft Alumni
Hi Billerwell,

Could you give a check in the nano text editor again to see if the entries are still there? If not, maybe a restart could help to apply the change.

Please let me know how it goes!

Best regards,
Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Billerwell
Newcomer
mnguyen wrote:
Dear Billerwell,

Thank you for the screenshot!

As I can see in the hosts file, it contained some entries that block the connection to our server to confirm the license. Please remove every line that starts after "::1 localhost", then please save the hosts file by pressing Ctrl + O. Archicad should be able to find/verify the license afterward.

Please let me know how it goes. Thank you very much!

Best regards,
Minh
Hi Minh,

In addition this is the Terminal screen after saving (CNTL + O).


Do I need to do anything after this?

Regards,
Billerwell

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!