Collaborate forum
cancel
Showing results for 
Search instead for 
Did you mean: 

MEP Modeler, hotlink routing

Eli Chiasson
Booster
When I Start Routing on a pipe that exists in a Hotlinked file, Archicad will not pick up on the existing pipe's settings (diameter, system, elevation, etc.).

When I Start Routing on a pipe that exists in the file I am working in, this behaves as expected.

I'm modelling multi-unit residential and my workflow is to model the fixtures with initial piping, then hotlink this into another file with all the units to complete the unit plumbing. It would be very helpful if I could continue routing based on the piping that exists in the hotlink.
Eli Chiasson
Dexel Architecture
http://www.dexel.ca
AC19-23 USA+MEP • i7-7700 3.6GHz | 32GB RAM • Windows 10 Professional
3 REPLIES 3

Katalin Borszeki
Graphisoft
Graphisoft
Hi, this is an error on our end and have been recorded in the development database as such. Thanks for letting us know about it!!
Katalin Borszeki
Implementation Specialist
GRAPHISOFT

http://helpcenter.graphisoft.com - the ArchiCAD knowledge base

gpowless
Booster
While you are at it can you look into the reason that angle pipes disappear in 2d? (They are still present in 3D)
Intel i7-6700@3.4GHz 16g

GeForce GTX 745 4g

2-HP Pavilion 25xw

Windows 10

Archicad 25 USA Full

Eli Chiasson
Booster
Thank you very much Katalin. This will improve our workflow for sure.
KatalinBorszeki wrote:
Hi, this is an error on our end and have been recorded in the development database as such. Thanks for letting us know about it!!
Eli Chiasson
Dexel Architecture
http://www.dexel.ca
AC19-23 USA+MEP • i7-7700 3.6GHz | 32GB RAM • Windows 10 Professional

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!