cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Collaborate forum

Mac on a PC network - TW2 libraries not loading

Anonymous
Not applicable
I know there is another post dealing with similar problems but I've read it and think this is different enough to start a new thread.

We have a couple of macs visiting our pc network and we need to get them working in a TW2 file (AC13).

Joining the TW2 file is no problem but the libraries do not load so black dots all round. Not good.

Under Library manager the teamwork libraries come up as 'not accessible'
Under 'Manage BIM server Libraries' two BIM servers turn up. The first one's name is the IP address of our BIM server and can see all the TW libraries correctly, the second one is called the 'BIMServer' and can see no libraries at all. On the PCs on our network, the latter 'BIMServer' is the name of the server used in this project (and works fine of course).

I suspect that this is a similar issue to what is described in the Archiwiki site under 'Libraries not loading for all users'. It is possible that the mac is not seeing the libraries because it has a name for the bim server different to the one the project was originally set up using.

I can understand all that as being the problem but I can't see how I can fix it! Help!
2 REPLIES 2

Anonymous
Not applicable
Hi,

we had the same problem over here, but now we can access the libraries (BIM on a PC, Mac clients) if we connect directly to the server IP instead of the machine (DNS) name.

Anonymous
Not applicable
Thanks pwingren,
Talked to GS and yes you do need to connect to the IP address rather than the DNS if you're on a Mac. However if your mac happened to connect to the DNS first time you need to find and delete a couple of preference files. Then re- join (total re-sync). Otherwise it doesn't make a difference if you re connect using the IP address, the libraries still don't load - at least that's our experience here.
When the macs come back and I successfully join TW2 by deleting those preference files I'll make another post with directions.

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!