Collaborate forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Missing 3D hotspot in objects made with Library Part Maker addon

hi all,

subject states the issue.

1 - the object modeled using morphs and 3D hotspots using the Hotspot Placement Tool GDL object

2 - the library part created with: Select all morphs, File > Library and Objects > Save Selection as ... > Object... 3D hotspots are where they should be.

3 - the object created with Library Part Maker addon >> the 3D hotspot are missing!


Every hint is welcome! Thanks!

BR, Florian
AC24 4018 INT, Win10, Quadro P2000, Xeon, BIMCloud
4 REPLIES 4

Anonymous
Not applicable
Hi Florian,
I don't have much experience with LPM. I did a quick test a couple of years ago. But I recall that it uses some specific layers for its parts. Check if there is one for Hotspots.
Hope this helps.

Thanks for the hint.
I think since LPM 22 the layers are no longer used to manage the visibility of elements.
I think, therefore it must be something else.
BR, Florian
AC24 4018 INT, Win10, Quadro P2000, Xeon, BIMCloud

Anonymous
Not applicable
Long shot: Does your object has the "hotspot on bounding box" checked? (Open Object... > Compatibility Options...)

Edit: Just found a recent tutorial on LPM. Pretty good though. Perhaps you find some hint there. It is in Brazilian Portuguese, but you can turn the automatic English translation.

maurice100
Participant
I'm just playing with LPM and was very frustrated with the error messages until i realised you need to add a Level Dimension Marker for each 2d and 3d symbol type you use. Its not documented as far as I can see although starting a new file using a Library Part Maker Template 24.tpl makes it obvious.
Archicad R15/ R18
Mac Book Pro 15" Core I7

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!