Collaborate forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Missing anotations in schedules

Jan Vlach
Booster
Issue at hand:

On a large teamwork project file, we have a number of schedules. In some of them, we use the top, front and axonometric view of listed items. We annotate those, sometimes just adding dimensions, other times drawing some more details upon the basic geometry of the listed library part (oftentimes just the humble cube element from the standard Archicad library). The problem is that - seemingly at random - those annotations disappear from the table. We know that we have send the changes to the server, even several times. The strange thing is that only some of the annotations we made disappear at a time, at different library parts, while other, in the same table are still there. There is no pattern to this (or we haven't found it yet) We are on 22 5009. Did anyone ran into a similar issue? Thanks for any advice.

Edit: I am adding pictures of how the table looks and how it is set up.
From Archicad 8.5 all the way to the present.
Passionate Autocad hater as well.
3 REPLIES 3

Nguyen Minh
Graphisoft Moderator
Graphisoft Moderator
Hello,

Thank you for posting the issue here and I am sorry for the experience!

From the description, it was pretty hard for us to pinpoint exactly what is causing the issue. I am wondering if you can share with us the following information:
- A Teamwork Support package (here you how you can do it https://helpcenter.graphisoft.com/knowledgebase/25480/)
- Exact steps to reproduce the issue (this is very crucial! If we can reproduce the issue in-house, only then we can have a proper investigation on what is causing it under the hood. A video would be very helpful!)

I can get you a link where you can securely send the file to us for investigation. Let me know if you need it, here in the thread or by Private Message!

Looking forward to hearing from you soon!

Best regards,
Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

I have to say I had lost this thead after making it (as it was in a frenzy to get the project done) and I am no longer working at the company where the issue occured. In fact if Archicad talk was not migrated to this new format, I would probably never found it again. I might still have some version of the pln saved from the server laying around. But from what I gathered it seemed that the data probably disapeared when someone opened the table from the model portion of navigator (Note: I dont know the correct english terminology, I mean that the table was acessed from navigator portion with the "house" icon, so without saved scale, renovation status or layer combination) at this point the table got rebuild and all the enterd data (which I have to admit were added in a way that perhaps was not exactly inteded to be used this way) that was not to be shown in this new layer combination, then got tossed away. Anyway that is the best explonation I could come up at the time.

 

 

From Archicad 8.5 all the way to the present.
Passionate Autocad hater as well.

Do you by any chance use hotlinks in your project? On my experience at least working with AC20 updating a hotlink would make the annotations in schedules disappear from elements in that hotlink. This drove me mad when I was working with door schedules in a project with multiple hotlinks. There's a thread about this in this forum somewhere.

I haven't been actively following this subject so I can't say if this has been fixed in later versions, though.
---
Samppa

AC22 (FIN) / Windows 10 Pro

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!