Collaborate forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Placing schedules on layouts in AC25 - why is the formatting missing?

amgam
Booster

See attached screenshot - Archicad used to enable to "split" bigger schedules into rows to fit in the layout. Now this functionality is gone. 

 

Can anyone point me to a solution here please? 

 

Capture d’écran 2021-10-25 à 15.39.02.png

ArchiCAD 25 FRA 3011 + TwinMotion 2021.1.4
iMac Retina 27 2020 3,8 GHz Intel Core i7 8 cœurs
64 Go 2667 MHz DDR4
AMD Radeon Pro 5700 XT 16 Go
1 ACCEPTED SOLUTION

Solution
vistasp
Expert

The option disappears if the frame is set to "Crop Frame to Drawing". It should reappear if you change that to Fit Frame to Drawing or Manual Resize.

 

Clipboarder.2021.10.26-004.png

= v i s t a s p =
bT Square Peg
https://archicadstuff.blogspot.com
https://www.btsquarepeg.com
| AC 9-25 INT | Win10 | Ryzen 2600 | 16 GB | GTX 1150Ti |

View solution in original post

6 REPLIES 6

Karl Ottenstein
Moderator

I just opened a legacy project in AC25 to test this... and my wrapped schedule strangely showed up on the layout as unwrapped.  But, the wrapping option did show up in the pet palette and worked fine to wrap it back to how it was supposed to be.   Are you clicking on the bottom right hotspot?

 

Screen Shot 2021-10-25 at 2.43.32 PM.jpg

One of the forum moderators   •   AC 25 USA and earlier   •   MacOS 11.6.1, iMac Pro

Barry Kelly
Moderator

That may be because those schedules do actually fit on your page.

I can't tell from your image but it looks to me as if the schedules will fit.

I am pretty sure the split option is only available when the schedule is longer/wider than your page.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

I think the OP is talking about adjusting the frame, rather than "splitting" it to multiple sheets, Barry (although that was the word used to describe the issue).

= v i s t a s p =
bT Square Peg
https://archicadstuff.blogspot.com
https://www.btsquarepeg.com
| AC 9-25 INT | Win10 | Ryzen 2600 | 16 GB | GTX 1150Ti |

Francois_MCD
Advocate

Hi @amgam 

What version of Archicad 25 are you working on? Is it the official version (from Graphisoft official website) or perhaps a version downloaded from an external / 3rd party website? 

 

While helping local clients with "Archicad issues", I came across several that had the same & very similar issues like you mention here. They all turned out to have used an installation file from a 3rd party website. 

 

Did you try to re-download & re-install Archicad 25 from scratch? Perhaps also try to do a Preferences Cleaning - https://community.graphisoft.com/t5/Project-Management-articles/Preferences-Cleaning/ta-p/303676

 

I hope this helps, let us know how that goes.

Regards
Francois Swanepoel
www.fusionBIM.co.za | www.Scirrus.co | www.BIM2fusedVR.com | www.MultiCad.co.za 
Architecture - BIM Implementation - Scan2BIM - ArchiCAD Training
Hiking, Motorbiking, Good food, Gr8! Beer & excellent conversation 😉

Solution
vistasp
Expert

The option disappears if the frame is set to "Crop Frame to Drawing". It should reappear if you change that to Fit Frame to Drawing or Manual Resize.

 

Clipboarder.2021.10.26-004.png

= v i s t a s p =
bT Square Peg
https://archicadstuff.blogspot.com
https://www.btsquarepeg.com
| AC 9-25 INT | Win10 | Ryzen 2600 | 16 GB | GTX 1150Ti |

View solution in original post

Yes! Solved. Thank you, I never knew about these options. I'll update the first post so that people have no trouble finding the solution. Thanks a lot! 

ArchiCAD 25 FRA 3011 + TwinMotion 2021.1.4
iMac Retina 27 2020 3,8 GHz Intel Core i7 8 cœurs
64 Go 2667 MHz DDR4
AMD Radeon Pro 5700 XT 16 Go

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!