Collaborate forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Property Units in Autotext Label

fuzzytnth3
Booster
Hi

I have made three Properties
1 "LintolOpening" Expression Length "Nominal W/D Opening Width on the Reveal Side"
2 "Lintol" Value "True/False"
3 "Lintol Calc" Expression Length "LintolOpening + 300 mm"
That all works fine even in a Schedule the calculated length of the Lintol is displayed nicely in "mm". However my problem is in an Autotext Label it is displayed as for example with a 1410mm long lintol it is showing as 1.4m

Anyone know how to get my Labels to display it in "mm"?
AC versions 3.41 to 25 (UKI Full 5005).
Using AC25 5005 UKI FULL
Mac OSX 10.15.7 (19G2021) Mac Pro-2013 32gbRam AMD FirePro D500 3072 MB graphics
3 REPLIES 3

fuzzytnth3
Booster
As you were! It was just a case of changing the Preferences for "Calculation Units". Weird as the units in the Element Schedule was displaying as "mm"
AC versions 3.41 to 25 (UKI Full 5005).
Using AC25 5005 UKI FULL
Mac OSX 10.15.7 (19G2021) Mac Pro-2013 32gbRam AMD FirePro D500 3072 MB graphics

_Salmon
Participant
I have the same problem here..
Can someone help me?
Since AC6

Win10pro / Intel Xeon E5-1650v4 / 128Gb DDR4 2400 MHz ECC REG / NVIDIA GeForce GTX 1080 / SSD Toshiba 512GB M.2

fuzzytnth3
Booster
Did you get a sorted? I found changing the Preferences for "Calculation Units" to what I wanted fixed it.
AC versions 3.41 to 25 (UKI Full 5005).
Using AC25 5005 UKI FULL
Mac OSX 10.15.7 (19G2021) Mac Pro-2013 32gbRam AMD FirePro D500 3072 MB graphics

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!