Collaborate forum
cancel
Showing results for 
Search instead for 
Did you mean: 

SOME DIMENSIONS DO NOT UPDATE IN TEAMWORK

cmartonffy
Contributor
Using Archicad 23 build 4006 on both machines and BIMserver 2020.1 we experienced dimensions on details that do not update when updated by the team member that created them.

Once the dimension was modified (moved stretched) and then "send and receive" re-executed, dimensions updated.

Has anyone else experienced this?
AC 23 | INTEL i9-9900 64GB RAM| NVIDIA QUADRO P1000 4 GB GDDR5 |WIN 10
USER SINCE AC 19
1 ACCEPTED SOLUTION

Solution
cmartonffy
Contributor
The AC Tier 2 Support team looked into this and suggested looking at apps/extensions that may be conflicting with the "drawing" (i.e. showing on screen versus actually being in the BIM database).

We did try disabling/removing some Windows Apps from startup (not Archicad extensions) on my computer, they included TinyTake, Skype, among others.

Also, a trial period of CI Tools (for Archicad) expired, disabling those extensions on AC.

I am not sure exactly what did the trick, but we are back to smooth operation. Let's consider the issue closed until further notice.

**Note** whatever we did helped BOTH the AC23 Dimension problem and an Adobe InDesign problem with keyboard shortcuts (i.e. the "CTRL-D" command not working).
AC 23 | INTEL i9-9900 64GB RAM| NVIDIA QUADRO P1000 4 GB GDDR5 |WIN 10
USER SINCE AC 19

View solution in original post

11 REPLIES 11

cmartonffy wrote:
Has anyone else experienced this?
Hello cmartonffy,

I have never experienced this since 2011. I think you should check your BIMcloud interface to see who is able to do what into your teamwork : "role"

Christophe - FRANCE
Archicad Designer and Teacher
Archicad 15 to 24 FRA FULL
OS 11 Big Sur

"Quality is never an accident; it's always the result of an intelligent effort " - John Ruskin

Laszlo Nagy
Community Admin
Community Admin
cmartonffy wrote:
Using Archicad 23 build 4006 on both machines and BIMserver 2020.1 we experienced dimensions on details that do not update when updated by the team member that created them.

Once the dimension was modified (moved stretched) and then "send and receive" re-executed, dimensions updated.

Has anyone else experienced this?

So you are saying that one User updates dimensions in his Archicad copy, sends changes to the server, then you receive changes and after receiving changes those dimensions are not updated in your Archicad copy?
....................................................................................................
Laszlo Nagy, Lead Moderator, Community Admin
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, NVidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

cmartonffy
Contributor
Thanks Christophe,

I am the "server administrator" and my colleague is the "project administrator" on the 23 server.

I have a Bimcloud Basic subscription an have not disabled the 22 server which is running on a different port - would that have an affect on "synching" changes?

Claudio



Christophe wrote:
cmartonffy wrote:
Has anyone else experienced this?
Hello cmartonffy,

I have never experienced this since 2011. I think you should check your BIMcloud interface to see who is able to do what into your teamwork : "role"

AC 23 | INTEL i9-9900 64GB RAM| NVIDIA QUADRO P1000 4 GB GDDR5 |WIN 10
USER SINCE AC 19

cmartonffy
Contributor
Thanks Laszlo,

That is correct.

I am the "server administrator" and my colleague is the "project administrator" on the 23 server.

I have a Bimcloud Basic subscription an have not disabled the 22 server which is running on a different port - would that have an affect on "synching" changes?

Claudio
LaszloNagy wrote:
cmartonffy wrote:
Using Archicad 23 build 4006 on both machines and BIMserver 2020.1 we experienced dimensions on details that do not update when updated by the team member that created them.

Once the dimension was modified (moved stretched) and then "send and receive" re-executed, dimensions updated.

Has anyone else experienced this?

So you are saying that one User updates dimensions in his Archicad copy, sends changes to the server, then you receive changes and after receiving changes those dimensions are not updated in your Archicad copy?
AC 23 | INTEL i9-9900 64GB RAM| NVIDIA QUADRO P1000 4 GB GDDR5 |WIN 10
USER SINCE AC 19

cmartonffy
Contributor
Laszlo - to give you some more detail I will also say that:

- both of us "send and receive" consecutively to review work that each had done
- the dimensions in question were in a "detail" view
- lines, polylines, and hatches in the detail did update upon the firdt round of "send and receive"
- when my colleague selected the details and moved, subsequently crtl-z and re-sent, then the details showed up on my end

things that I have not looked into yet:

- whether we are on the exact ArchiCad 23 build on both ends
- do port configurations have anything to do with this?

What are your thoughts?

Thanks again,
Claudio

LaszloNagy wrote:
cmartonffy wrote:
Using Archicad 23 build 4006 on both machines and BIMserver 2020.1 we experienced dimensions on details that do not update when updated by the team member that created them.

Once the dimension was modified (moved stretched) and then "send and receive" re-executed, dimensions updated.

Has anyone else experienced this?

So you are saying that one User updates dimensions in his Archicad copy, sends changes to the server, then you receive changes and after receiving changes those dimensions are not updated in your Archicad copy?
AC 23 | INTEL i9-9900 64GB RAM| NVIDIA QUADRO P1000 4 GB GDDR5 |WIN 10
USER SINCE AC 19

Noemi Balogh
Community Admin
Community Admin
Hi cmartonffy,

Is it possible to share a screen record with us?

It would help a lot to understand your issue.

Thanks,

Noémi Balogh


Customer Engagement Expert, Community Admin

cmartonffy
Contributor
Hello Noémi,

This issue has escalated in importance as it has happened on two current project files now.

See link below for screen video:

https://cmartonffy.tinytake.com/tt/NDQyMjU2NF8xMzk3NjQ4OQ
The video shows my screen on the left and Fabrice (remote) on the right:
1. Fabrice executes "Send and Receive". Dimensions are on his Detail, but not on Claudio's
2. Claudio executes "Send and Receive" and the dimensions do not update
3. Fabrice draws a circle near a dimension and then executes "Send and Receive"
4. Claudio executes "Send and Receive" and the dimensions finally show up

Please let me know if I can offer any more info.

Claudio
AC 23 | INTEL i9-9900 64GB RAM| NVIDIA QUADRO P1000 4 GB GDDR5 |WIN 10
USER SINCE AC 19

toman311
Booster
So it does seem our office can get all of the dimensions back, as far as we know, by moving the line the dimension is referencing too and then hitting undo or moving it back in its original location. My other teamworks partner decided to just reserve all and move everything over a distance and than moved it back. He said as far as he knows that all of the dimensions came back.

Still, this problem is now affecting us on two projects we use in Teamworks and it seems to affect all drawings. We've seen the problem in Interior Elevations on one project and the Floor Plan on another project in their respective drawing areas.

We also run our Teamwork projects through the 23 BIM Server.

I hope this issue gets resolved.
>ArchiCAD 23, 6004 USA FULL
>Mac Pro (Late 2013) Macintosh HD, OS Catalina, 3.5 GHz 6-Core Intel Xeon E5 Processor, 16 GB 1866 MHz DDR3 Memory, AMD FirePro D500 3072 MB Graphics

guilherme_lima
Newcomer
We have de same problem, adjusting the dimension position in floor plan by dragging de dimension text, something misterious happened and they all come back de original position some time later.
Now we working with static dimensions and the problema has gone for now , but we hope that problem get a solution
toman311 wrote:
So it does seem our office can get all of the dimensions back, as far as we know, by moving the line the dimension is referencing too and then hitting undo or moving it back in its original location. My other teamworks partner decided to just reserve all and move everything over a distance and than moved it back. He said as far as he knows that all of the dimensions came back.

Still, this problem is now affecting us on two projects we use in Teamworks and it seems to affect all drawings. We've seen the problem in Interior Elevations on one project and the Floor Plan on another project in their respective drawing areas.

We also run our Teamwork projects through the 23 BIM Server.

I hope this issue gets resolved.

cmartonffy
Contributor
Thank you users for your posts re: the similar problem. My office has been corresponding with Graphisoft Support and are scheduling a webshare with them to replicate the issue. We will share the outcome of those efforts.

Best,
Claudio
AC 23 | INTEL i9-9900 64GB RAM| NVIDIA QUADRO P1000 4 GB GDDR5 |WIN 10
USER SINCE AC 19

Solution
cmartonffy
Contributor
The AC Tier 2 Support team looked into this and suggested looking at apps/extensions that may be conflicting with the "drawing" (i.e. showing on screen versus actually being in the BIM database).

We did try disabling/removing some Windows Apps from startup (not Archicad extensions) on my computer, they included TinyTake, Skype, among others.

Also, a trial period of CI Tools (for Archicad) expired, disabling those extensions on AC.

I am not sure exactly what did the trick, but we are back to smooth operation. Let's consider the issue closed until further notice.

**Note** whatever we did helped BOTH the AC23 Dimension problem and an Adobe InDesign problem with keyboard shortcuts (i.e. the "CTRL-D" command not working).
AC 23 | INTEL i9-9900 64GB RAM| NVIDIA QUADRO P1000 4 GB GDDR5 |WIN 10
USER SINCE AC 19

View solution in original post

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!