Showing results for 
Search instead for 
Did you mean: 
Showing results for 
Search instead for 
Did you mean: 
Collaborate forum

Schedule formatting display on layout

Not applicable
I am having this strange problem with schedule layouting (currently working in v.22). My problem is that the schedule is showing different formatting in Project/View Map and a different one when placed on a Layout.

The problem is with Cell Borders "Separators Only" when "Records by Column" Style is selected.

It's not a deal breaker (I might even like the "layout" version better) but is there a way to make them show the same thing?

Steve Jepson
I can confirm the same thing. When only the vertical separators are turned on the horizontal separators show on the left column anyway in Layout, but they do not show up in the schedule. If it is any consolation, you can show only that left column with horizontal and vertical bars and the other columns with only vertical bars. That left column can be configured for the lines separately from the rest of the schedule.

ArchiCAD 25 5010 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render Multilight 2 - Adobe Acrobat Pro

Daniel Kovacs
Graphisoft Alumni
Graphisoft Alumni

This one is a known issue (issue #186904). Last time I have heard of it, it was in ARCHICAD 18.

It is not a very commonly used combination of settings, so barely anybody comes across this. On the other hand, fixing it would require a huge development, so we couldn't put our resources to this yet. We will see when we will be able to get to it (hopefully soon).

Daniel Alexander Kovacs

Professional Services Consultant


For Troubleshooting and useful Tips & Tricks visit

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!