Collaborate forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Schedules - Perimeter

Anonymous
Not applicable
Hi Everyone,

Currently trying to set up my schedules in v18 and the perimeter shows up in mm by the looks of it, is there a way of changing it to m? As it currently shows as 32,000.0 instead of 32.0.

Thanks in advance!

schedule 1.png
4 REPLIES 4

Barry Kelly
Moderator
Have a look in the OPTIONS menu > Project preferences > Calculation Units and Rules.
Check what you have set for "Length Unit".

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Anonymous
Not applicable
Hi Barry,

Thanks for the quick reply!

It was set to millimeters, now that I've changed it to meters it shows up as it should!

Just wondering with this change i noticed it doesn't affect the dimension units which is good, does it affect any other form of units that I may require in millimeters?

Barry Kelly
Moderator
Tecnica wrote:
Just wondering with this change i noticed it doesn't affect the dimension units which is good, does it affect any other form of units that I may require in millimeters?
No only the calculations (schedules).
You have separate settings for dimensions and working units (All in the Options menu).

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Anonymous
Not applicable
Amazing, thank you Barry.

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!