cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Collaborate forum

Schedules unable to show Chinese Language (AC 24 Eng Int)

Anonymous
Not applicable
Hello,
In AC24 Eng INT version, I typed Chinese Language for layer name and attribute name, but in the Schedule no Chinese language text is shown.
It is weird that any software (MS office etc) can show any laguage as llong as there is font type in PC.
Please advice.
Thanks
1 ACCEPTED SOLUTION
4 REPLIES 4

runxel
Ace
Try to change the font to something that can actually show the characters.
Normal Arial e.g. has difficutlties with displaying CJK chars. Use "Arial Unicode MS" instead.
Mostly AC 26 on Mac | Author of SelfGDL | Developer of the GDL plugin for Sublime Text |
«Furthermore, I consider that Carth... yearly releases must be destroyed»

Anonymous
Not applicable
Hello Runxel,
But I just type in layer and attribute, not any text inside drawing. So how to set font for Schedule?
Thanks

Solution
runxel
Ace
All the necessary options are on the left pane...
Mostly AC 26 on Mac | Author of SelfGDL | Developer of the GDL plugin for Sublime Text |
«Furthermore, I consider that Carth... yearly releases must be destroyed»

Anonymous
Not applicable
Done, Many Thanks !

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!