Collaborate forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Sketchup export problem

Anonymous
Not applicable
All my attempts to save the model to sketchup result in 0 bytes files, although the computer seems to work a bit to generate them.
I tried to make a simple new file but it didn't work either.
Does someone have the same problem?
5 REPLIES 5

Anonymous
Not applicable
I have the same problem! it sucks.

Eduardo Rolon
Moderator
Just tried it and it works. Are you saving from the 3D Window?
eduardo rolón AIA NCARB
Another of the forum moderators.
Macbook Pro M1 Max 64GB ram
OS X 10.XX latest
AC25 US/INT -> AC08

Anonymous
Not applicable
We had a similar issue here in the UK with a client and it was caused by a huge texture 27000x4000 pixels in the ArchiCAD model. If we removed it or used one of the standard ArchiCAD textures it worked. Perhaps this is the same issue with your ArchiCAD model?

Anonymous
Not applicable
Marcus_Scott wrote:
We had a similar issue here in the UK with a client and it was caused by a huge texture 27000x4000 pixels in the ArchiCAD model. If we removed it or used one of the standard ArchiCAD textures it worked. Perhaps this is the same issue with your ArchiCAD model?
Can you please explain more ? I don't understand what you mean by" huge textures " and how to change them?


My building is made with aluminum and chrome and grass .. If that helps.

iArchicad wrote:
Marcus_Scott wrote:
We had a similar issue here in the UK with a client and it was caused by a huge texture 27000x4000 pixels in the ArchiCAD model. If we removed it or used one of the standard ArchiCAD textures it worked. Perhaps this is the same issue with your ArchiCAD model?
Can you please explain more ? I don't understand what you mean by" huge textures " and how to change them?

My building is made with aluminum and chrome and grass .. If that helps.
You will need to look at the Surfaces used in the project: open the Attribute Manager, set to Surfaces, you will see a check mark next to the used Surfaces, if they have a Texture it will be listed in the Texture column. Then open the Surface Settings dialog box, change the Engine Settings to OpenGL, and check the size of the associated Texture in the Texture panel for each Surface used in the model (the size in pixels is above the Texture image on the right in parentheses).

You should add a Signature to your Profile (click the Profile button near the top of this page) with your ArchiCAD version and operating system (see mine for an example) for more accurate help in this forum.

David
David Maudlin / Architect

www.davidmaudlin.com

Digital Architecture

AC24 USA • iMac 27" 4.0GHz Quad-core i7 | 24 gb ram • MacBook Pro 2.8GHz | 16 gb ram • OSX10.15.7

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!