Collaborate forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Still cant edit items in Schedule

Anonymous
Not applicable
Hi all, (I'm using Archicad 23)

I've googled this extensively, and read a dozen posts on this forum about how you have to unlock and un-hide all the layers that walls might be on so that the schedule becomes editable. I'm still missing a crucial piece of information.

I've created a window schedule, with a few extra Custom Text Fields. I can't edit the values in the Custom Text Fields.

I've turned all the layers on in the plan view, the schedule editing window, and the layout that the schedule is in ... to no avail. All layers are unlocked.
I've done a 'select all' (with all the layers turned on in plan view) and done 'unlock all' .... still can't edit the schedule.
The little green square and green cube (in the schedule editing window) are not greyed out. And I'm not

I'm at my wits end here ... I know I'm missing something but I can't put my finger on it. Can anyone help?
6 REPLIES 6

DGSketcher
Virtuoso
I always have a layer combination saved "All On & Unlocked". When you save your schedule view, you need to open the view settings and change the layer combination to your version of "All On & Unlocked". Close the settings and rebuild the schedule. Hopefully that fixes it, if it doesn't you may have other issues like locked elements, hot linking or even teamwork to address.
Apple iMac macOS Big Sur / AC24UKI (most recent builds)

Anonymous
Not applicable
Tanks for your reply DGSketcher. I had actually done exactly what you suggest ... created a layer combo with everything on and unlocked. And this view is applied to the "Modified Source View Settings" of the schedule view that has been placed on the layout. My custom fields are *still* uneditable.

There is no hot linking, and there is no teamwork action.

Do you know if 'grouped' walls are considered locked?

Is there a way to 'unlock everything' on every story?

Anonymous
Not applicable
To further diagnose my problem, I created a window schedule that just has 1 window in it (I created it by making a rule: elementID is "W01").

I still cannot edit the custom text (nor the window ID). But at least now I can diagnose the problem. The wall the window is in is not locked. There are no hotlinks.

Can someone suggest something else that I can check?

Edel

Laszlo Nagy
Community Admin
Community Admin
Could you post some screenshots?
Like a screenshot of the Floor Plan, and another one about the generated Schedule, with the uneditable cell selected?
....................................................................................................
Laszlo Nagy, Lead Moderator, Community Admin
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, NVidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

Minh Nguyen
Graphisoft Moderator
Graphisoft Moderator
Hi Edel,

Thank you very much for the question!

I tried to replicate this issue using the default template for Archicad 24 INT 4018. Unfortunately, I was unable to reproduce it, the custom property can be edited in schedule. Could you share with us some screenshots of the custom property set up and the schedule? It would be great if we can take a long at your sample file also!

Looking forward to hearing from you!

Best regards,
Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Anonymous
Not applicable
Apologies for the delayed reply ...

I had to solve the issue quickly so I ended up creating custom properties in the window classification ... so that I could allocate property values within the window tool, and no longer needed to edit properties directly in the window schedule.

Ironically, I've noticed that I can now change the Element ID directly within the schedule. No idea what happened ... nor how it was undone ...

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!