Collaborate forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Stuck at send receive loop

giza
Booster
Hi all,

we have one issue maybe it is a bug in ArchiCAD 23, working on teamwork on Bimcloud basic,

User A reserved Layer settings and modified something,
in other pc user B reserved Complex profiles and modified something,
now after working for a while and trying to release elements or send changes they got stuck on a loop, where in order for user B to send changes user A must release layer settings but when user A tries to release LC it requests user B to release Complex profiles and it is a loop where no one can send changes ....

I know during modification of attributes in file impacts major changes to all users in the file, but I think there should be some sort of priority or possibility to end this status and continue working without losing changes. One user had to close file discarding changes to resolve this.

Is this common issue did anyone have similar problems?
Gezim Radoniqi | Architect | BIM Manager @ 4MGroup
ArchiCAD user since version 6
AMD Ryzen 3950X CPU, 64 GB RAM, NVidia RTX 3060 12GB
6 REPLIES 6

Hello giza,

Is there one of the two collaborators who did "Reserve everything" ?
Are you able to do "Release all" ?
Christophe - FRANCE
Archicad Designer and Teacher
Archicad 15 to 24 FRA FULL
OS 11 Big Sur

"Quality is never an accident; it's always the result of an intelligent effort " - John Ruskin

giza
Booster
Hi Christophe,

no neither did reserve everything only particular elements, and in this case attributes and we were not able to do 'release all' as that also required us to send changes and again we are stuck in that loop..
Gezim Radoniqi | Architect | BIM Manager @ 4MGroup
ArchiCAD user since version 6
AMD Ryzen 3950X CPU, 64 GB RAM, NVidia RTX 3060 12GB

Giza,

Since 9 years I've never seen this.
I convinced that there is a obvious reason.
I am looking for it.
Christophe - FRANCE
Archicad Designer and Teacher
Archicad 15 to 24 FRA FULL
OS 11 Big Sur

"Quality is never an accident; it's always the result of an intelligent effort " - John Ruskin

giza
Booster
I will try to simulate it again when i have time to see if it was a bug or just the way ArchiCAD works.
Gezim Radoniqi | Architect | BIM Manager @ 4MGroup
ArchiCAD user since version 6
AMD Ryzen 3950X CPU, 64 GB RAM, NVidia RTX 3060 12GB

Ma7jaz
Participant
Hi,

it happened to us today . Same thing as you described in the first post. Some kind of a loop... Did you maybe find a solution to this bug/loop?

Noemi Balogh
Community Admin
Community Admin
Dear All,

I could not replicate your issue from scratch, so I would like to ask you to contact your local support and report this issue. Please send your Technical Support a Support Package from both computers where you experience this issue, create it immediately after the issue appeared.

As it may connect to a corrupted element / local cache, possibly the easiest solution is to use "Reload from Server" option under the Teamwork / Project menu in case it happens again.

Kind regards,

Noémi Balogh


Customer Engagement Expert, Community Admin

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!