Collaborate forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Supported team project version

hugo
Newcomer
I am changing to archicad 24 but I am not sure how to set the Bim cloud server so that it supports this update. At the moment the page says that the supported team version is 22 (this was set up a couple of years ago), and I dont know how to change this so that the supported version is 24.
1 REPLY 1

Noemi Balogh
Community Admin
Community Admin
Hi Hugo,

You need to install a new BIMcloud Basic to support Archicad 24. Once a BIMcloud Basic is locked to a certain version, the lock version cannot be changed.

In case of BIMcloud (paid option) or BIMcloud as a Service, this is not a problem, as they can support different Archicad versions. Just make sure to have the latest updates.

Kind regards,
Noémi

Noémi Balogh


Customer Engagement Expert, Community Admin

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!