Collaborate forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Teamwork and Solo file crash when selecting slab or zone

pdiune
Contributor

Anyone experiencing Archicad crashing when selecting a slab or zone in either Teamwork or Solo file?  This is happening to a specific workstation and other workstations do not have this same error when selecting the same elements which produces the crash.  The work around for Teamwork file is to clear the affected file local data cache which works temporarily until it crashes again.  No fix for the Solo file so far.  The workstation experieincing the crash was recently purchased with i7-10610U vpRo 4c 1.8Ghz/4.8Ghz processor, 32 GB RAM and NVIDIA P520 graphics card.

AC 25 USA and earlier
Windows 10 Pro
7 REPLIES 7

DPelt
Participant

I ran into this issue today with one of my Archicad files. Coworker could open it just fine (both have the same computer) but if I so much as clicked on any type of slab Archicad would crash. I checked everything from program updates to graphics card updates and nothing worked. The only way that I got it to work was to uninstall Archicad 25 completely and to a full reinstall of a clean version. Still no idea what the issue was.

ArchiCAD 23, 25
Windows 10

pdiune
Contributor

We've tried uninstall and reinstall Archicad 25 and has not fixed the crash.  

AC 25 USA and earlier
Windows 10 Pro

Have you sent the bug report off?

Keep note of the bug number and then follow that up with your local Archicad support people.

Sounds like it might be a problem with certain machine configurations.

Hopefully they will be able to shed some light on it.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Did you fix the issue ? I am having the same problem. 

What worked for me was a clean install of Archicad, followed by opening Archicad, selecting "Open File" then checking "Open and Repair selected File" for the file that was having the problem.

I submitted a report with Graphisoft, sent them the file in question, and talked to their support staff. Everyone on their end, and all of my coworkers, could work in the file without any issues, it was something unique to my machine causing the issue.

 

I still don't know the exact issue but the open and repair seems to have solved it.

ArchiCAD 23, 25
Windows 10

What we have recently discovered is that when a different network user is logged in on the workstation experiencing the crash there are no issues working on the files.  Perhaps there are roaming profile files related to Archicad that are corrupted?  

AC 25 USA and earlier
Windows 10 Pro

DGSketcher
Virtuoso

This may be of interest...

https://community.graphisoft.com/t5/Setup-License-forum/Crash-in-AC-25-Caused-by-quot-Element-inform...

Apple iMac macOS Big Sur / AC24UKI (most recent builds)

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!