Collaborate forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Three Clicks: ARCHICAD to Twinmotion free webinar

Tianxiao
Newcomer
What can three clicks do? Find out in our ARCHICAD to Twinmotion free webinar presented by Abvent and GRAPHISOFT US on July 18, at 11 a.m. (EST).

During the webinar, you'll see how quickly you can move projects from ARCHICAD 22 into Twinmotion 2019 for rendering, 3D immersion, and VR exploration. Participants will learn:
- New features of ARCHICAD 22
- The ARCHICAD and Twinmotion connection
- Simple modeling techniques for designing in 3D
- Rendering and visualization techniques
- Converting projects into VR presentations

Learn more & register: https://zoom.us/webinar/register/WN_dUpkcqzST8u0PcoTz9iW1Q

Tianxiao
Abvent
Tianxiao Wang / Community Manager
Abvent
www.twinmotion.com
4 REPLIES 4

Tianxiao
Newcomer
In case you missed it, here is the recording of ARCHICAD to Twinmotion webinar: http://bit.ly/2NFuCnx
Tianxiao Wang / Community Manager
Abvent
www.twinmotion.com

drh64
Participant
Tianxiao- I am having a lot of problems with getting the synch to work correctly. The link will not recognize the TM file and will ask me to force sync it. When I do that, I get two copies of the Archicad model geometery. One model has all of the settings for the materials that were made. The imported model does not have any adjusted TM materials. I can delete the older model that is not linked but then I have to reset all of the material adjustments again. This has happened multiple times and I keep losing valuable time. Do you have a suggest? Thank you for your help.

Karl Ottenstein
Moderator
Daniel (and others) - This is a product announcement thread from a third party vendor. There is no support for TwinMotion or any other third party app on these ARCHICAD forums. Please visit the TwinMotion site to either discuss in their forums or to create a support ticket in their support system. 🙂

https://twinmotion.abvent.com/en/
One of the forum moderators   •   AC 25 USA and earlier   •   MacOS 11.6, iMac Pro

Eduardo Rolon
Moderator
Besides Karl's advice I have used AC22 with TM2018. without any updating issues.
eduardo rolón AIA NCARB
Another of the forum moderators.
Macbook Pro 2.4 i9 32GB ram
OS X 10.XX latest
AC25 US/INT -> AC08

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!