Collaborate forum
cancel
Showing results for 
Search instead for 
Did you mean: 

V16 to v18 and dealing with Legacy data

Anonymous
Not applicable


Planning long term to upgrade the office to version 18 from version 16. This will require an OS upgrade on our client macs to Mavricks OS. Does anyone know if the new operation system will prevent us from opening legacy Data, ie. old projects from version 9, for example? I really don't want to go to the expense of having someone covert all legacy data to a newer version of Archicad. Any ideas?
1 REPLY 1

GuionDixon:

One option is to keep a hard drive (or partition a hard drive) with OSX10.6 installed, which will open AC7 (using Rosetta) and later (OSX10.9 will run AC12 and later). Here is one thread about this issue: Opening an Archicad file from 2003.

You should add a Signature to your Profile (click the Profile button near the top of this page) with your ArchiCAD version and operating system (see mine for an example) for more accurate help in this forum.

David
David Maudlin / Architect
www.davidmaudlin.com
Digital Architecture
AC24 USA • iMac 27" 4.0GHz Quad-core i7 | 24 gb ram • MacBook Pro 2.8GHz | 16 gb ram • OSX10.14.6

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!