Collaborate forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Work Enviroments AC10 - Keyboard Shortcuts

fuzzytnth3
Booster
Has anyone else found this problem with AC10?

We are slowly introducing AC10 as new projects start. We are installing AC10 as it is required and as we were able to do with AC9 we created a standard Office work enviroment which is exported to the File Server. So when we set up a new machine we import the Office Standard WE into the new installed ArchiCAD but what we have found is that AC10 doesn't import the Shortcuts but it does import everything else.

On checking what was happening the AC10 that exported the Work Enviroment created .XML files but when this imported into the AC10 it saves it as a compressed .bin file.

We tried dragging and dropping the .XML file into the same folder as the .bin but ArchiCAD didn't pick it up. So we manually dragged across from the original machine a copy of it's .bin file and replaced the new machines .bin and ArchiCAD then was quite happy.

With AC9 none of this is a problem so it's annoying AC10 and I would like to try it on some other machines to see if it recreates the same issue when I have some time but in the meantime if anyone else has come across this I would be nice to know.
AC versions 3.41 to 25 (UKI Full 4013).
Using AC23 6004 UKI FULL
Mac OSX 10.15.7 (19G2021) Mac Pro-2013 32gbRam AMD FirePro D500 3072 MB graphics
4 REPLIES 4

Anonymous
Not applicable
Maybe you need to implement all your custom setup stuff into a network installation package. AC10 is supposed to be able to do all that, but I have not tried it yet.

fuzzytnth3
Booster
That may well work but it's just annoying that something that used to work in 9 now doesn't in 10

Thanks any hoo
AC versions 3.41 to 25 (UKI Full 4013).
Using AC23 6004 UKI FULL
Mac OSX 10.15.7 (19G2021) Mac Pro-2013 32gbRam AMD FirePro D500 3072 MB graphics

matthewjj
Newcomer
Check and see what build you are using. We noticed this problem at our office under the Beta and build 815 that shipped on the disk. The downloadable build 817 does not seem to share this problem.
matt johnson
archicad since 2004
imac 27, 4.2 GHz Intel i7, 16 GB RAM, radeon 575 4 GB, macOS 10.14.6
imac, 4.0ghz i7, 16gb ram, Radeon M9 390 2GB, OS X El Capitan

kevin b
Participant
Since the new WE is set-up slightly differently in AC10 (company standards section) and the fact that we do not have a office standard set of shortcuts and user interface (pallettes, etc) we just exported from AC9 the pieces of the WE as needed. For example some users had customized shortcuts some didn't, some had customized shortcuts and palletes and everything else, some just shortcuts. Exporting from AC9 and importing to AC10 that way worked almost seamlessly. I say almost because some things were obviously lost because they have completely new names in AC10 (ie display options is now more or less Model View Options and that didn't translate, there were a few others)
kevin s burns, AIA

massachusetts, usa



AC24 (3008), since AC6

Windows 10

Intel Core i7 -8700 @ 3.2 GHz~ 16 GB ram

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!